summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorohattsh2020-07-24 21:51:23 -0400
committerohattsh2020-07-24 21:51:23 -0400
commitae6eee886dae44dc3ea5b59487c8bc2a46370f9f (patch)
tree432baaea1273896537d25647ee45af90e33e35c0
downloadaur-ae6eee886dae44dc3ea5b59487c8bc2a46370f9f.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD25
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..f501128f4823
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = ttf-inupiaqnumbers
+ pkgdesc = A font for displaying Inupiaq numerals. It uses from U+E5A0 to U+E5B3.
+ pkgver = 0.2
+ pkgrel = 1
+ url = https://github.com/0xcf843ecf802c722f434d56/inupiaqnumbers
+ arch = any
+ license = MIT
+ conflicts = ttf-inupiaqnumbers-git
+ source = https://raw.githubusercontent.com/0xcf843ecf802c722f434d56/InupiaqNumbers/0.2/InupiaqNumbers.ttf
+ sha1sums = SKIP
+
+pkgname = ttf-inupiaqnumbers
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..be9cdfd762e8
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Oliver Hattshire <hattshire at gmail dot com>
+# Font Author: 0xcf843ecf802c722f434d56
+
+_fontname=InupiaqNumbers
+_basename=inupiaqnumbers
+_pkgbase=ttf-${_basename}
+pkgname=${_pkgbase}
+pkgver=0.2
+pkgrel=1
+pkgdesc='A font for displaying Inupiaq numerals. It uses from U+E5A0 to U+E5B3.'
+url="https://github.com/0xcf843ecf802c722f434d56/${_basename}"
+license=('MIT')
+arch=('any')
+depends=()
+makedepends=()
+optdepends=()
+provides=()
+conflicts=("${_pkgbase}-git")
+source=("https://raw.githubusercontent.com/0xcf843ecf802c722f434d56/${_fontname}/${pkgver}/${_fontname}.ttf")
+sha1sums=('SKIP')
+
+package() {
+ cd "${srcdir}/"
+ install -Dm644 $srcdir/$_fontname.ttf $pkgdir/usr/share/fonts/TTF/$_fontname.ttf
+}