summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Weimar2021-02-13 19:37:50 +0100
committerMarkus Weimar2021-02-13 19:37:50 +0100
commitfdb10c134d6dfb2b01d9d00af962eabcae4017b9 (patch)
treef5860f3c25d9561d6e903f422ea9e7acec66e609
downloadaur-fdb10c134d6dfb2b01d9d00af962eabcae4017b9.tar.gz
Initial commit. Version 5.0.0.
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..71a512a7cbbf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = ttf-iosevka-fixed-ss16
+ pkgdesc = Typeface family designed for coding, terminal use and technical documents.
+ pkgver = 5.0.0
+ pkgrel = 1
+ url = https://typeof.net/Iosevka/
+ arch = any
+ license = OFL
+ source = https://github.com/be5invis/Iosevka/releases/download/v5.0.0/ttf-iosevka-fixed-ss16-5.0.0.zip
+ source = ttf-iosevka-fixed-ss16-5.0.0-1-LICENSE.md::https://raw.githubusercontent.com/be5invis/Iosevka/v5.0.0/LICENSE.md
+ sha256sums = 9470a6c88ae8f800b7b6dce65521ce2683a03496dddcec37e189fb535b40d9a7
+ sha256sums = 72c3d557ff41d871680652f56afd565ba6834c90eadc45a4ec15410dce1c0c80
+
+pkgname = ttf-iosevka-fixed-ss16
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2e2080aded8c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Markus Weimar <mail@markusweimar.de>
+pkgname=ttf-iosevka-fixed-ss16
+pkgver=5.0.0
+pkgrel=1
+pkgdesc='Typeface family designed for coding, terminal use and technical documents.'
+arch=('any')
+url='https://typeof.net/Iosevka/'
+license=('OFL')
+source=("https://github.com/be5invis/Iosevka/releases/download/v${pkgver}/ttf-iosevka-fixed-ss16-${pkgver}.zip"
+ "${pkgname}-${pkgver}-${pkgrel}-LICENSE.md::https://raw.githubusercontent.com/be5invis/Iosevka/v${pkgver}/LICENSE.md")
+sha256sums=('9470a6c88ae8f800b7b6dce65521ce2683a03496dddcec37e189fb535b40d9a7'
+ '72c3d557ff41d871680652f56afd565ba6834c90eadc45a4ec15410dce1c0c80')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 *.ttf ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 ${pkgname}-${pkgver}-${pkgrel}-LICENSE.md ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md
+}