summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-08-26 08:31:32 +0300
committerCaleb Maclennan2019-08-26 08:31:32 +0300
commit5e50bda5557c218d7e90278b310e20882af627df (patch)
treee1c2a9600da0bb9bd7fc936e30d8c4d4820c1b53
parentf50c20f15810924e0011feb5e5a78ad1a55a6a7c (diff)
downloadaur-5e50bda5557c218d7e90278b310e20882af627df.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD20
1 files changed, 10 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 62f3d13ca7c5..9f6f8561a3ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,27 +2,27 @@
# Contributor: samæ <samæ at marvid dot fr>
_fnt_name=junction
-pkgname=ttf-${_fnt_name}
+pkgname=ttf-$_fnt_name
pkgver=20160215
pkgrel=2
pkgdesc="Junction is a a humanist sans-serif, and the first open-source type project started by The League of Moveable Type."
arch=('any')
-url="http://theleagueofmoveabletype.com/${_fnt_name}"
+url="http://theleagueofmoveabletype.com/$_fnt_name"
license=('custom:OFL')
groups=('lmt-fonts')
depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
conflicts=('otf-junction')
-source=("$pkgname-$pkgver.zip::https://github.com/theleagueof/${_fnt_name}/archive/master.zip")
+source=("$pkgname-$pkgver.zip::https://github.com/theleagueof/$_fnt_name/archive/master.zip")
md5sums=('e35636a6a9075db4f1bc09df69b8d0d3')
package() {
- install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-bold.otf ${pkgdir}/usr/share/fonts/OTF/JunctionBold.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-light.otf ${pkgdir}/usr/share/fonts/OTF/JunctionLight.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/Junction-regular.otf ${pkgdir}/usr/share/fonts/OTF/JunctionRegular.otf
+ install -Dm644 "$srcdir/$_fnt_name"-master/Junction-bold.otf "$pkgdir"/usr/share/fonts/OTF/JunctionBold.otf
+ install -Dm644 "$srcdir/$_fnt_name"-master/Junction-light.otf "$pkgdir"/usr/share/fonts/OTF/JunctionLight.otf
+ install -Dm644 "$srcdir/$_fnt_name"-master/Junction-regular.otf "$pkgdir"/usr/share/fonts/OTF/JunctionRegular.otf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-bold.ttf ${pkgdir}/usr/share/fonts/TTF/JunctionBold.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-light.ttf ${pkgdir}/usr/share/fonts/TTF/JunctionLight.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/webfonts/junction-regular.ttf ${pkgdir}/usr/share/fonts/TTF/JunctionRegular.ttf
+ install -Dm644 "$srcdir/$_fnt_name"-master/webfonts/junction-bold.ttf "$pkgdir"/usr/share/fonts/TTF/JunctionBold.ttf
+ install -Dm644 "$srcdir/$_fnt_name"-master/webfonts/junction-light.ttf "$pkgdir"/usr/share/fonts/TTF/JunctionLight.ttf
+ install -Dm644 "$srcdir/$_fnt_name"-master/webfonts/junction-regular.ttf "$pkgdir"/usr/share/fonts/TTF/JunctionRegular.ttf
- install -Dm644 ${srcdir}/${_fnt_name}-master/Open\ Font\ License.markdown ${pkgdir}/usr/share/licenses/${pkgname}/OFL.txt
+ install -Dm644 "$srcdir/$_fnt_name"-master/Open\ Font\ License.markdown "$pkgdir/usr/share/licenses/$pkgname"/OFL.txt
}