summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCaleb Maclennan2019-08-26 08:31:33 +0300
committerCaleb Maclennan2019-08-26 08:31:33 +0300
commit8d84326f2c908603c58aafa8952e62b5a403a0ea (patch)
treec512e1b7ce203e9254f9cc39ea28986d9146f138
parent46f1b56dc5b5bd7c78154544450b03b8821f7cdf (diff)
downloadaur-8d84326f2c908603c58aafa8952e62b5a403a0ea.tar.gz
Cleanup bash shell quoting using shellharden
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3f974f6980d6..9a641f3231a8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,23 +2,23 @@
# Contributor: samæ <samæ at marvid dot fr>
_fnt_name=league-script-number-one
-pkgname=ttf-${_fnt_name}
+pkgname=ttf-$_fnt_name
pkgver=20160215
pkgrel=2
pkgdesc='A coquettish script font somewhere between a high school girl’s love notes and handwritten letters from the ’20s'
arch=('any')
-url="http://theleagueofmoveabletype.com/${_fnt_name}"
+url="http://theleagueofmoveabletype.com/$_fnt_name"
license=('custom:OFL')
groups=('lmt-fonts')
depends=('fontconfig' 'xorg-font-utils')
-source=("https://github.com/theleagueof/${_fnt_name}/archive/master.zip")
+source=("https://github.com/theleagueof/$_fnt_name/archive/master.zip")
sha256sums=('fd28ca03e64c85c210fa3f9f729912080ed75b3f12c37228c2ae679109597398')
package() {
- cd ${_fnt_name}-master
+ cd "$_fnt_name"-master
- install -d ${pkgdir}/usr/share/fonts/OTF
+ install -d "$pkgdir"/usr/share/fonts/OTF
- install -Dm644 Open\ Font\ License.markdown ${pkgdir}/usr/share/licenses/${pkgname}/LICENSCE
- install -Dm644 *.otf ${pkgdir}/usr/share/fonts/OTF/
+ install -Dm644 Open\ Font\ License.markdown "$pkgdir/usr/share/licenses/$pkgname"/LICENSCE
+ install -Dm644 *.otf "$pkgdir"/usr/share/fonts/OTF/
}