summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDoug Newgard2015-12-17 00:41:35 -0600
committerDoug Newgard2015-12-17 00:41:35 -0600
commit9a86d500b4d28ab4885a32340fca89b4a910a14b (patch)
treed3a9b5a639190e37e37dff78f37275fb27da0746
parent74cfe24330dafb190a78ed7eaf689f39dc09977a (diff)
downloadaur-9a86d500b4d28ab4885a32340fca89b4a910a14b.tar.gz
Simplify installing fonts
No need to use a loop and run install for each file when we can just run it once.
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6688986ceb77..d32e912b23a4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -321,10 +321,7 @@ sha256sums=('95766b58f7d869b0fa2cf6e6feb26c1b21cdf2631f1c5863fc9bd206d5c6e8ee'
_package() {
conflicts+=(${pkgname/10/8})
- for font in $@; do
- install -Dm644 $font -t "$pkgdir/usr/share/fonts/TTF"
- done
-
+ install -Dm644 $@ -t "$pkgdir/usr/share/fonts/TTF"
install -Dm644 license.rtf -t "$pkgdir/usr/share/licenses/$pkgname"
}