summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F Rødseth2015-06-10 14:55:06 +0200
committerAlexander F Rødseth2015-06-10 14:55:06 +0200
commit193dcfcd73b30dbffb9025d89e9c1f1b7b40401b (patch)
treee0fe474ce38f476aa4a15d88198c23a963c6fede
downloadaur-193dcfcd73b30dbffb9025d89e9c1f1b7b40401b.tar.gz
Initial import
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD23
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cb0c9cdf84a9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = ttf-perfectdos
+ pkgdesc = Fonts similar to what BIOS/DOS looks like
+ pkgver = 1
+ pkgrel = 1
+ url = http://www.dafont.com/perfect-dos-vga-437.font
+ arch = any
+ license = custom:free
+ depends = fontconfig
+ depends = xorg-fonts-encodings
+ depends = xorg-font-utils
+ source = perfectdos.zip::http://img.dafont.com/dl/?f=perfect_dos_vga_437
+ sha256sums = cf5c22a3094e5452e473a912086d2c81d014b3e762235218a958b289757a7d5d
+
+pkgname = ttf-perfectdos
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7ea0092356e9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Alexander Rødseth <rodseth@gmail.com>
+
+pkgname=ttf-perfectdos
+pkgver=1
+pkgrel=1
+pkgdesc='Fonts similar to what BIOS/DOS looks like'
+arch=('any')
+license=('custom:free')
+url='http://www.dafont.com/perfect-dos-vga-437.font'
+depends=('fontconfig' 'xorg-fonts-encodings' 'xorg-font-utils')
+sha256sums=('cf5c22a3094e5452e473a912086d2c81d014b3e762235218a958b289757a7d5d')
+source=('perfectdos.zip::http://img.dafont.com/dl/?f=perfect_dos_vga_437')
+
+build() {
+ cd "$srcdir"
+ install -Dm644 'Perfect DOS VGA 437.ttf' \
+ "$pkgdir/usr/share/fonts/TTF/Perfect DOS VGA 437.ttf"
+ install -Dm644 'Perfect DOS VGA 437 Win.ttf' \
+ "$pkgdir/usr/share/fonts/TTF/Perfect DOS VGA 437 Win.ttf"
+ #install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}
+
+# vim:set ts=2 sw=2 et: