summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMarkus Weimar2022-08-27 12:13:46 +0200
committerMarkus Weimar2022-08-27 12:13:46 +0200
commitda2299770508960e3fb69073e6624c2c03069c70 (patch)
tree87edde5c712f54aaa17fc1afaadae63e2d1e24de
downloadaur-da2299770508960e3fb69073e6624c2c03069c70.tar.gz
Initial commit.
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD21
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ec1c74643466
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = ttf-rosario-variable
+ pkgdesc = Sans-serif typeface family from Omnibus-Type.
+ pkgver = 1.201
+ pkgrel = 1
+ url = https://www.omnibus-type.com/fonts/rosario/
+ arch = any
+ license = OFL
+ source = ttf-rosario-variable-1.201-1-LICENSE.md::https://raw.githubusercontent.com/Omnibus-Type/Rosario/master/LICENSE.md
+ source = https://raw.githubusercontent.com/Omnibus-Type/Rosario/master/fonts/variable/Rosario-Italic[wght].ttf
+ source = https://raw.githubusercontent.com/Omnibus-Type/Rosario/master/fonts/variable/Rosario[wght].ttf
+ sha256sums = 03a0ecffec02fa4ee8286b929df620c7a8803a8bea8021c9edb5bcdedd043549
+ sha256sums = 42a418a5472e60671432d8981f8deffd4090706a941a33a87e077c703e9304c5
+ sha256sums = ebeaaae45c8840f5054dc4bfca2101bed3d744b40368597cd6877980f21bfe48
+
+pkgname = ttf-rosario-variable
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..829bc4f0f902
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Markus Weimar <mail@markusweimar.de>
+pkgname=ttf-rosario-variable
+pkgver=1.201
+pkgrel=1
+pkgdesc='Sans-serif typeface family from Omnibus-Type.'
+arch=('any')
+url='https://www.omnibus-type.com/fonts/rosario/'
+license=('OFL')
+source=("${pkgname}-${pkgver}-${pkgrel}-LICENSE.md::https://raw.githubusercontent.com/Omnibus-Type/Rosario/master/LICENSE.md"
+ 'https://raw.githubusercontent.com/Omnibus-Type/Rosario/master/fonts/variable/Rosario-Italic[wght].ttf'
+ 'https://raw.githubusercontent.com/Omnibus-Type/Rosario/master/fonts/variable/Rosario[wght].ttf')
+
+sha256sums=('03a0ecffec02fa4ee8286b929df620c7a8803a8bea8021c9edb5bcdedd043549'
+ '42a418a5472e60671432d8981f8deffd4090706a941a33a87e077c703e9304c5'
+ 'ebeaaae45c8840f5054dc4bfca2101bed3d744b40368597cd6877980f21bfe48')
+
+package() {
+ install -d ${pkgdir}/usr/share/fonts/TTF/
+ install -m644 *.ttf ${pkgdir}/usr/share/fonts/TTF/
+ install -D -m644 ${pkgname}-${pkgver}-${pkgrel}-LICENSE.md ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.md
+}