summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntonio Rojas2016-05-06 08:52:20 +0200
committerAntonio Rojas2016-05-06 08:52:20 +0200
commit06f5ec9fc328d4ca42c12f80d5b4c21393cfe14f (patch)
tree1dd913127831252402665302980fef301869edd6
downloadaur-06f5ec9fc328d4ca42c12f80d5b4c21393cfe14f.tar.gz
Moved from [community]
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD28
2 files changed, 46 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..96dc518059a9
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+# Generated by mksrcinfo v8
+# Fri May 6 06:52:03 UTC 2016
+pkgbase = ttytter
+ pkgdesc = A multi-functional, command-line twitter client
+ pkgver = 2.1.00
+ pkgrel = 4
+ url = http://www.floodgap.com/software/ttytter/
+ arch = any
+ license = custom:FFSL
+ depends = perl
+ optdepends = perl-term-readline-ttytter: readline support
+ source = http://www.floodgap.com/software/ffsl/license.txt
+ source = ttytter-2.1.00.txt::http://www.floodgap.com/software/ttytter/dist2/2.1.00.txt
+ sha256sums = 42c576fcacb5bd6c8f8e64c479b0f8e4445c7e6c9ac013485c51b8f05f2352fd
+ sha256sums = 86c6e7767c65e3179d4ed6368e27df5c4b200285207c3df3164c5a84a73517b1
+
+pkgname = ttytter
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a922a32f0085
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+# $Id: PKGBUILD 117261 2014-08-12 09:36:54Z bgyorgy $
+# Contributor: Peter Richard Lewis <plewis@aur.archlinux.org>
+# Contributor: TDY <tdy@gmx.com>
+# Contributor: Roberto Viola <cagnulein@gmail.com>
+
+pkgname=ttytter
+pkgver=2.1.00
+pkgrel=4
+pkgdesc="A multi-functional, command-line twitter client"
+arch=('any')
+url="http://www.floodgap.com/software/ttytter/"
+license=('custom:FFSL')
+depends=('perl')
+optdepends=('perl-term-readline-ttytter: readline support')
+source=(http://www.floodgap.com/software/ffsl/license.txt
+ $pkgname-$pkgver.txt::http://www.floodgap.com/software/$pkgname/dist2/$pkgver.txt)
+sha256sums=('42c576fcacb5bd6c8f8e64c479b0f8e4445c7e6c9ac013485c51b8f05f2352fd'
+ '86c6e7767c65e3179d4ed6368e27df5c4b200285207c3df3164c5a84a73517b1')
+
+build() {
+ return 0
+}
+
+package() {
+ cd "$srcdir"
+ install -Dm755 $pkgname-$pkgver.txt "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 license.txt "$pkgdir/usr/share/licenses/$pkgname/license.txt"
+}