summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorManuel Mazzuola2018-10-09 10:14:31 +0200
committerManuel Mazzuola2018-10-09 10:14:31 +0200
commit99f279f77b419bb48a4ea18e3b54cae8ea600369 (patch)
tree5212075c60b9f91df44c967ab75f798474abd33e
parent4e462431ced47877a290e073d104a5971df5cb36 (diff)
downloadaur-99f279f77b419bb48a4ea18e3b54cae8ea600369.tar.gz
Release 0.7.1
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD16
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6b84e989e91e..7b591fbf8db0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = turtl
pkgdesc = Turtl lets you take notes, bookmark websites, and store documents for sensitive projects.
- pkgver = 0.6.4
- pkgrel = 3
+ pkgver = 0.7.1
+ pkgrel = 1
url = https://turtlapp.com/
arch = i686
arch = x86_64
@@ -11,10 +11,10 @@ pkgbase = turtl
depends = libxss
source = turtl.png
md5sums = 9e99b3fe83cb796343b7f1b21959f0d7
- source_i686 = https://turtl.it/releases/desktop/turtl-linux32-0.6.4.tar.bz2
- md5sums_i686 = 6fe7cecf3804e3280afbb641c392d0ce
- source_x86_64 = https://turtl.it/releases/desktop/turtl-linux64-0.6.4.tar.bz2
- md5sums_x86_64 = f7758c9d54b2e62ea9009f126652e357
+ source_i686 = https://github.com/turtl/desktop/releases/download/v0.7.1/turtl-0.7.1-linux32.tar.bz2
+ md5sums_i686 = 63083c6f914b69cfa3adfdd7533c2e6c
+ source_x86_64 = https://github.com/turtl/desktop/releases/download/v0.7.1/turtl-0.7.1-linux64.tar.bz2
+ md5sums_x86_64 = d2c52f1e008fd64a5914e91be826fe91
pkgname = turtl
diff --git a/PKGBUILD b/PKGBUILD
index 52df089c3361..a961927df5e2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Manuel Mazzuola <origin.of@gmail.com>
# This particular update is brought to you by gaalcaras (https://keybase.io/gaalcaras)
pkgname=turtl
-pkgver=0.6.4
-pkgrel=3
+pkgver=0.7.1
+pkgrel=1
pkgdesc="Turtl lets you take notes, bookmark websites, and store documents for sensitive projects."
arch=('i686' 'x86_64')
url="https://turtlapp.com/"
depends=('gconf' 'gendesk' 'libxss')
license=('GPL3')
source=("turtl.png")
-source_i686=("https://turtl.it/releases/desktop/$pkgname-linux32-$pkgver.tar.bz2")
-source_x86_64=("https://turtl.it/releases/desktop/$pkgname-linux64-$pkgver.tar.bz2")
+source_i686=("https://github.com/turtl/desktop/releases/download/v$pkgver/$pkgname-$pkgver-linux32.tar.bz2")
+source_x86_64=("https://github.com/turtl/desktop/releases/download/v$pkgver/$pkgname-$pkgver-linux64.tar.bz2")
md5sums=('9e99b3fe83cb796343b7f1b21959f0d7')
-md5sums_i686=('6fe7cecf3804e3280afbb641c392d0ce')
-md5sums_x86_64=('f7758c9d54b2e62ea9009f126652e357')
+md5sums_i686=('63083c6f914b69cfa3adfdd7533c2e6c')
+md5sums_x86_64=('d2c52f1e008fd64a5914e91be826fe91')
-[[ "$CARCH" = "i686" ]] && _pkg="turtl-linux32"
-[[ "$CARCH" = "x86_64" ]] && _pkg="turtl-linux64"
+[[ "$CARCH" = "i686" ]] && _pkg="$pkgname-linux32"
+[[ "$CARCH" = "x86_64" ]] && _pkg="$pkgname-linux64"
package() {
cd "${_pkg}"