summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-10-26 10:33:12 -0600
committerMark Wagie2023-10-26 10:33:12 -0600
commit36fc327b9f1e5ec3b264da14e179d7e8c86cd0fd (patch)
tree7b5e796b40c2d949fbee6feff5d9f76f6fda2026
parentc5609d83a91e639c884462f1067cd2d04c1d8eef (diff)
downloadaur-36fc327b9f1e5ec3b264da14e179d7e8c86cd0fd.tar.gz
3.118.22-1
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8d923109b872..b663049f31db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tutanota-desktop
pkgdesc = Official Tutanota email client
- pkgver = 3.118.13
+ pkgver = 3.118.22
pkgrel = 1
url = https://tutanota.com
arch = x86_64
@@ -12,9 +12,9 @@ pkgbase = tutanota-desktop
depends = gtk3
depends = libsecret
depends = nss
- source = https://github.com/tutao/tutanota/archive/tutanota-desktop-release-3.118.13.tar.gz
+ source = https://github.com/tutao/tutanota/archive/tutanota-desktop-release-3.118.22.tar.gz
source = tutanota-desktop.desktop
- sha256sums = e5d75b6b2561f7629ee17602ee73d4197645d8f47f140ad5a1d29ecddb577925
+ sha256sums = cee1fe6cb5f0bc6df7ed9c440cc840ce56ea34e66787d561d8a9112d5d5958ef
sha256sums = 9a41e5474e1568b13093c91fd54538fe614003f5f5d4f895553f73207c28cb08
pkgname = tutanota-desktop
diff --git a/PKGBUILD b/PKGBUILD
index 9b666a43318f..72fdd13bbe90 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Co-Maintainer: Aaron J. Graves <linux@ajgraves.com>
# Contributor: ganthern <https://github.com/ganthern>
pkgname=tutanota-desktop
-pkgver=3.118.13
+pkgver=3.118.22
pkgrel=1
pkgdesc="Official Tutanota email client"
arch=('x86_64')
@@ -13,7 +13,7 @@ depends=('alsa-lib' 'gtk3' 'libsecret' 'nss')
makedepends=('git' 'nvm' 'python')
source=("https://github.com/tutao/tutanota/archive/$pkgname-release-$pkgver.tar.gz"
"$pkgname.desktop")
-sha256sums=('e5d75b6b2561f7629ee17602ee73d4197645d8f47f140ad5a1d29ecddb577925'
+sha256sums=('cee1fe6cb5f0bc6df7ed9c440cc840ce56ea34e66787d561d8a9112d5d5958ef'
'9a41e5474e1568b13093c91fd54538fe614003f5f5d4f895553f73207c28cb08')
_ensure_local_nvm() {
@@ -44,8 +44,7 @@ build() {
package() {
cd "${pkgname%-*}-$pkgname-release-$pkgver"
install -d "$pkgdir/opt/$pkgname/"
- cp -av build/desktop/linux-unpacked/* \
- "$pkgdir/opt/$pkgname/"
+ cp -av artifacts/desktop/linux-unpacked/* "$pkgdir/opt/$pkgname/"
chmod 4755 "$pkgdir/opt/$pkgname/chrome-sandbox"
install -d "$pkgdir/usr/bin"
@@ -58,6 +57,5 @@ package() {
"$pkgdir/usr/share/icons/hicolor/${icon_size}@2x/apps/$pkgname.png"
done
- install -Dm644 "$srcdir/$pkgname.desktop" -t \
- "$pkgdir/usr/share/applications/"
+ install -Dm644 "$srcdir/$pkgname.desktop" -t "$pkgdir/usr/share/applications/"
}