summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLarry Dewey2016-12-29 17:33:34 -0700
committerLarry Dewey2016-12-29 17:33:34 -0700
commitbd1866f7617d4e23d78dce917c95371ac266cc9e (patch)
treebcaff326143cdf6f1af541b92a9d8a784ad09d31
parent698171327c0f25d5522bc6281ee80591273d20cf (diff)
downloadaur-bd1866f7617d4e23d78dce917c95371ac266cc9e.tar.gz
Error with symbolic link to the binary
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1735bd32f44b..8b8085781dac 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,6 +32,6 @@ package() {
mkdir -p "${pkgdir}/usr/bin"
cp -r "${srcdir}/${pkgname}/releases/tutanota-linux-x64/" "${pkgdir}/opt/$pkgname"
install -Dm644 "$srcdir/$pkgname/LICENSE.txt" "$pkgdir/usr/share/licenses/$pkgname/LICENSE.txt"
- ln -s /opt/tutanota-electron/tutanota-linux-x64/tutanota "${pkgdir}/usr/bin/tutanota"
+ ln -s /opt/tutanota-electron-git/tutanota-linux-x64/tutanota "${pkgdir}/usr/bin/tutanota"
install -Dm755 "$srcdir/$pkgname/tutanota.desktop" "${pkgdir}/usr/share/applications/tutanota.desktop"
}