summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAntonio Rojas2020-05-01 20:23:07 +0000
committerAntonio Rojas2020-05-01 20:23:07 +0000
commit516a5d2dfa9614fd814e6fdc4bbf1a01c8d2cc5d (patch)
treea6e650c925ebefdc9e3622b2e4a78e83cbfad341
downloadaur-516a5d2dfa9614fd814e6fdc4bbf1a01c8d2cc5d.tar.gz
Dropped from repos
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD23
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c4567095452d
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = tuxpaint-stamps
+ pkgdesc = Additional stamps for Tux Paint
+ pkgver = 2018.09.01
+ pkgrel = 1
+ url = http://tuxpaint.org/
+ arch = any
+ license = GPL
+ optdepends = tuxpaint
+ source = https://downloads.sourceforge.net/tuxpaint/tuxpaint-stamps-2018.09.01.tar.gz
+ sha256sums = d78f55e7fde6abc3fb1a79e6fed0114a2c0ad2edff7ee5f8db43fa23e61079ea
+
+pkgname = tuxpaint-stamps
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..b606a5677888
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
+# Contributor: royrocks <royrocks13@gmail.com>
+
+pkgname=tuxpaint-stamps
+pkgver=2018.09.01
+pkgrel=1
+pkgdesc='Additional stamps for Tux Paint'
+arch=('any')
+url='http://tuxpaint.org/'
+license=('GPL')
+optdepends=('tuxpaint')
+source=("https://downloads.sourceforge.net/tuxpaint/$pkgname-$pkgver.tar.gz")
+sha256sums=('d78f55e7fde6abc3fb1a79e6fed0114a2c0ad2edff7ee5f8db43fa23e61079ea')
+
+build() {
+ make -C "$pkgname-$pkgver" PREFIX=/usr
+}
+
+package() {
+ make -C "$pkgname-$pkgver" DATA_PREFIX="$pkgdir/usr/share/tuxpaint/" install-all
+}
+
+# vim: ts=2 sw=2 et: