summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorwillemw122024-08-13 14:31:20 +0200
committerwillemw122024-08-13 14:31:20 +0200
commit513e7fcb9af9c5f5040de77d3b77769510b0c2b7 (patch)
tree9c008c43e0e368546584e3314ad5da2ed2b93960
parentfa212902cc9644b8113ed6d3e2f892ef534caef4 (diff)
downloadaur-513e7fcb9af9c5f5040de77d3b77769510b0c2b7.tar.gz
chore: update .gitignore
docs: fix typo
-rw-r--r--.gitignore15
-rw-r--r--PKGBUILD2
2 files changed, 6 insertions, 11 deletions
diff --git a/.gitignore b/.gitignore
index 5a77a4a5c80a..3c737c11f94b 100644
--- a/.gitignore
+++ b/.gitignore
@@ -1,10 +1,5 @@
-pkg
-src
-*.tar.xz
-*.tar.gz
-*.sig
-*.log
-tvheadend
-tvheadend-git
-dvb-scan-tables
-
+/pkg
+/src
+/*.pkg.tar.zst
+/*.log
+/tvheadend-git
diff --git a/PKGBUILD b/PKGBUILD
index 59a70ac525ec..d1b541553821 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,7 +35,7 @@ _print_libav_option() {
local ffmpeg_supported ffmpeg_installed libav_option
# Compare major version numbers of ffmpeg
- # Check the minimal supported version and the version used by the makefile
+ # Check the maximum known supported version and the version used by the makefile
ffmpeg_supported="$(awk '$1 == "FFMPEG" { print $3 }' Makefile.ffmpeg | sed 's/^ffmpeg-//' | cut -d'.' -f1)"
ffmpeg_installed="$(pacman -Q ffmpeg | awk '{ print $2 }' | sed 's/^ *//;s/r.*[.]//;s/.*://' | cut -d'.' -f1)"
if ((ffmpeg_installed <= 7)) || ((ffmpeg_supported > 0 && ffmpeg_supported == ffmpeg_installed)); then