summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDan Ziemba2018-09-02 05:32:05 -0400
committerDan Ziemba2018-09-02 05:32:05 -0400
commitf4cb332d70cea8c138b4b9cc666be939815130dc (patch)
treee7254ea2b8a1ff2a2245398f9630bf9f1edae414
parentd1378435a8282fde531b1af84e6ca4ecfcc84ed8 (diff)
downloadaur-f4cb332d70cea8c138b4b9cc666be939815130dc.tar.gz
Formatting
-rw-r--r--PKGBUILD37
1 files changed, 27 insertions, 10 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 604d92ace8c6..a2fc397f046f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,21 +9,38 @@ pkgdesc="TV streaming server for Linux"
arch=('i686' 'x86_64' 'arm' 'armv6h' 'armv7h' 'aarch64')
url="https://tvheadend.org/"
license=('GPL3')
-depends=('avahi' 'openssl' 'uriparser' 'ffmpeg' 'pcre2' 'libfdk-aac'
- 'libdvbcsa' 'libhdhomerun')
-makedepends=('git' 'python')
-optdepends=('xmltv: For an alternative source of programme listings')
+depends=(
+ 'avahi'
+ 'ffmpeg'
+ 'libdvbcsa'
+ 'libfdk-aac'
+ 'libhdhomerun'
+ 'openssl'
+ 'pcre2'
+ 'uriparser'
+)
+makedepends=(
+ 'git'
+ 'python'
+)
+optdepends=(
+ 'xmltv: For an alternative source of programme listings'
+)
provides=('tvheadend')
conflicts=('tvheadend' 'hts-tvheadend' 'hts-tvheadend-svn' 'tvheadend-git')
install=tvheadend.install
backup=('etc/conf.d/tvheadend')
-source=("${_gitname}::git+https://github.com/tvheadend/tvheadend.git#branch=master"
- 'dvb-scan-tables::git+https://github.com/tvheadend/dtv-scan-tables.git#branch=tvheadend'
- 'fix-ffmpeg.patch')
-md5sums=('SKIP'
- 'SKIP'
- '2caa4893574ebb6c7f672e2313df865b')
+source=(
+ "${_gitname}::git+https://github.com/tvheadend/tvheadend.git#branch=master"
+ 'dvb-scan-tables::git+https://github.com/tvheadend/dtv-scan-tables.git#branch=tvheadend'
+ 'fix-ffmpeg.patch'
+)
+md5sums=(
+ 'SKIP'
+ 'SKIP'
+ '2caa4893574ebb6c7f672e2313df865b'
+)
pkgver() {
cd "${srcdir}/${_gitname}"