summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRelwi2023-06-22 16:14:41 +0200
committerRelwi2023-06-22 16:14:41 +0200
commit096a42f228fcd24873e91e43d093102d0f70bce9 (patch)
tree6eafb6303b38f3d3e4cddf025406baea180083ef
parentda23b151d4b802f2096c4d159d11f6adb29c5187 (diff)
downloadaur-096a42f228fcd24873e91e43d093102d0f70bce9.tar.gz
Update to V2.4.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 75e37d8eb12b..e415d1ca9b82 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = twitch-tui
pkgdesc = Twitch chat in the terminal
- pkgver = 2.3.0
- pkgrel = 2
+ pkgver = 2.4.0
+ pkgrel = 1
url = https://github.com/Xithrius/twitch-tui
arch = x86_64
arch = arm
@@ -10,7 +10,7 @@ pkgbase = twitch-tui
makedepends = cargo
makedepends = git
conflicts = twitch-tui-alpha
- source = twitch-tui-2.3.0.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v.2.3.0.tar.gz
- sha256sums = ecdf428b5af903108bdd5965315646785d9922678741b9d55c35da5089f073db
+ source = twitch-tui-2.4.0.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v2.4.0.tar.gz
+ sha256sums = aa19ebb3b74d394a066c731df16346f01e2ef877cd08ab6b05ec03f655fd46f2
pkgname = twitch-tui
diff --git a/PKGBUILD b/PKGBUILD
index 460fdd818026..de6b37f57d18 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Relwi <theofficialdork@hotmail.com>
pkgname=twitch-tui
-pkgver=2.3.0
-pkgrel=2
+pkgver=2.4.0
+pkgrel=1
pkgdesc='Twitch chat in the terminal'
url='https://github.com/Xithrius/twitch-tui'
-source=("$pkgname-$pkgver.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v.$pkgver.tar.gz")
+source=("$pkgname-$pkgver.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v$pkgver.tar.gz")
arch=(x86_64 arm aarch64)
license=(Apache)
makedepends=(cargo git)
conflicts=(twitch-tui-alpha)
-sha256sums=('ecdf428b5af903108bdd5965315646785d9922678741b9d55c35da5089f073db')
+sha256sums=('aa19ebb3b74d394a066c731df16346f01e2ef877cd08ab6b05ec03f655fd46f2')
build () {
- cd "$pkgname-v.$pkgver"
+ cd "$pkgname-$pkgver"
cargo build --release
}
package() {
- cd "$pkgname-v.$pkgver"
+ cd "$pkgname-$pkgver"
install -Dm755 target/release/twt "${pkgdir}/usr/bin/twt"
}