summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRelwi2023-04-25 09:50:51 +0200
committerRelwi2023-04-25 09:50:51 +0200
commitda23b151d4b802f2096c4d159d11f6adb29c5187 (patch)
tree1ce2e48b55516d89dc3e9cb5c73e0af4b4c3d83b
parent4d08727f1da416e90d4636b2be9c5f2549344dca (diff)
downloadaur-da23b151d4b802f2096c4d159d11f6adb29c5187.tar.gz
Fix
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9fb1958fd02a..75e37d8eb12b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = twitch-tui
pkgdesc = Twitch chat in the terminal
pkgver = 2.3.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Xithrius/twitch-tui
arch = x86_64
arch = arm
diff --git a/PKGBUILD b/PKGBUILD
index 561f98fecac5..460fdd818026 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Relwi <theofficialdork@hotmail.com>
pkgname=twitch-tui
pkgver=2.3.0
-pkgrel=1
+pkgrel=2
pkgdesc='Twitch chat in the terminal'
url='https://github.com/Xithrius/twitch-tui'
source=("$pkgname-$pkgver.tar.gz::https://github.com/Xithrius/twitch-tui/archive/v.$pkgver.tar.gz")
@@ -12,11 +12,11 @@ conflicts=(twitch-tui-alpha)
sha256sums=('ecdf428b5af903108bdd5965315646785d9922678741b9d55c35da5089f073db')
build () {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-v.$pkgver"
cargo build --release
}
package() {
- cd "$pkgname-$pkgver"
+ cd "$pkgname-v.$pkgver"
install -Dm755 target/release/twt "${pkgdir}/usr/bin/twt"
}