summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Down2015-09-08 22:32:55 +0100
committerChris Down2015-09-08 22:32:55 +0100
commit2844d9de99f46182d9a251b0f2eeddf692015f94 (patch)
tree7177071717dcfb66fd6ec56bf88d4c62ffcbba63
parent9752e4e97abfb3b236e2435ff601a42eb36c500c (diff)
downloadaur-2844d9de99f46182d9a251b0f2eeddf692015f94.tar.gz
Release 0.4.0-2: Add "python-requests" dependency
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD8
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98676fe2d372..a21f826aba32 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = tzupdate
pkgdesc = Set the system timezone based on IP geolocation
pkgver = 0.4.0
- pkgrel = 1
+ pkgrel = 2
url = http://github.com/cdown/tzupdate
arch = any
license = ISC
makedepends = python-setuptools
depends = python
+ depends = python-requests
source = https://github.com/cdown/tzupdate/archive/0.4.0.zip
md5sums = c2944582e3a4829db64330bd9d3dbca1
diff --git a/PKGBUILD b/PKGBUILD
index d9f44ee7c6ec..ca5906030199 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,17 @@
pkgname=tzupdate
pkgver=0.4.0
-pkgrel=1
+pkgrel=2
pkgdesc='Set the system timezone based on IP geolocation'
url=http://github.com/cdown/tzupdate
arch=(any)
license=(ISC)
-depends=(python)
+depends=(python python-requests)
makedepends=(python-setuptools)
source=("https://github.com/cdown/tzupdate/archive/${pkgver}.zip")
md5sums=('c2944582e3a4829db64330bd9d3dbca1')
package() {
- cd "$srcdir/$pkgname-$pkgver"
- python setup.py install --root="$pkgdir"
+ cd "${srcdir?}/$pkgname-$pkgver"
+ python setup.py install --root="${pkgdir?}"
}