summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Down2015-09-06 23:18:11 +0100
committerChris Down2015-09-06 23:18:11 +0100
commit9752e4e97abfb3b236e2435ff601a42eb36c500c (patch)
tree37d7fa6b3a058b93f6b9f220170687bba1e30c2c
downloadaur-9752e4e97abfb3b236e2435ff601a42eb36c500c.tar.gz
Release 0.4.0-1
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD18
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..98676fe2d372
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = tzupdate
+ pkgdesc = Set the system timezone based on IP geolocation
+ pkgver = 0.4.0
+ pkgrel = 1
+ url = http://github.com/cdown/tzupdate
+ arch = any
+ license = ISC
+ makedepends = python-setuptools
+ depends = python
+ source = https://github.com/cdown/tzupdate/archive/0.4.0.zip
+ md5sums = c2944582e3a4829db64330bd9d3dbca1
+
+pkgname = tzupdate
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d9f44ee7c6ec
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Chris Down <chris@chrisdown.name>
+
+pkgname=tzupdate
+pkgver=0.4.0
+pkgrel=1
+pkgdesc='Set the system timezone based on IP geolocation'
+url=http://github.com/cdown/tzupdate
+arch=(any)
+license=(ISC)
+depends=(python)
+makedepends=(python-setuptools)
+source=("https://github.com/cdown/tzupdate/archive/${pkgver}.zip")
+md5sums=('c2944582e3a4829db64330bd9d3dbca1')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ python setup.py install --root="$pkgdir"
+}