summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJack Chen2020-11-25 15:04:21 +0800
committerJack Chen2020-11-25 15:04:21 +0800
commit24cdf7d5bbce97ee56283ef9f4aa24739b59bd44 (patch)
tree28f00b854b8d1989b7c8f9f5ff111854e023f95f
parent564e5c2fbf19f30a13ff1bcf8cee58b8963d98cf (diff)
downloadaur-24cdf7d5bbce97ee56283ef9f4aa24739b59bd44.tar.gz
update PKGBUILD
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 90d6e5afa52f..c7c5d3453317 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -40,7 +40,7 @@ package() {
major=$(mountpoint -d / | cut -f 1 -d ':')
minor=$(mountpoint -d / | cut -f 2 -d ':')
- device=$(cat /proc/partitions | awk {'if ($1 == "'${major}'" && $2 == "'${minor}'") print $4 '})
+ device=$(cat /proc/partitions | awk {'if ($1 == "'$major'" && $2 == "'$minor'") print $4 '})
sed "s|%ROOTDEV%|$device|g" boot.txt |
install -Dm644 /dev/stdin "$pkgdir/boot/boot.txt"