summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorhorsemanoffaith2017-08-28 18:58:50 -0700
committerhorsemanoffaith2017-08-28 18:58:50 -0700
commit1b0f49561846d6d66a8957f203c5e9f951af50f5 (patch)
tree793b7b16133b58739cc365b267733b24e53c45cb
parent1338cd70682597b70afb261f387798c42b658227 (diff)
downloadaur-1b0f49561846d6d66a8957f203c5e9f951af50f5.tar.gz
update to version 16.10+17.04.20170406
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD15
2 files changed, 9 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f3d5d17cb5c4..72b3242fa01f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ubuntu-themes
pkgdesc = Ubuntu monochrome icon theme, Ambiance and Radiance themes, and Ubuntu artwork
- pkgver = 16.10.17.04.20161205
+ pkgver = 16.10.17.04.20170406
pkgrel = 1
url = https://launchpad.net/ubuntu-themes
arch = any
@@ -9,7 +9,7 @@ pkgbase = ubuntu-themes
makedepends = python2
makedepends = imagemagick
makedepends = icon-naming-utils
- depends = humanity-icon-theme
+ depends = human-icon-theme
depends = adwaita-icon-theme
depends = hicolor-icon-theme
depends = gtk-engine-murrine
@@ -17,8 +17,8 @@ pkgbase = ubuntu-themes
provides = ubuntu-mono
conflicts = light-themes
conflicts = ubuntu-mono
- source = https://launchpad.net/ubuntu/+archive/primary/+files/ubuntu-themes_16.10+17.04.20161205.orig.tar.gz
- sha512sums = 42bb622ad6818f7bf2e9f163f4a9a342fd7d8bad5e8a50db2d439857d053b0827543b7e8f626588316670fd6c63d050ecc522aef52e49c5c336ac08f6f303238
+ source = https://launchpad.net/ubuntu/+archive/primary/+files/ubuntu-themes_16.10+17.04.20170406.orig.tar.gz
+ sha512sums = 50d65dbe232237e1757b0d7a85ba7c2cafac18861211ca1b33a57de6a4961c325014851d1ee661adec57fac7472b7ae4f78439f30fa6f425eb751e94940d9f91
pkgname = ubuntu-themes
diff --git a/PKGBUILD b/PKGBUILD
index 6ca37b112638..4e7a095f7aea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,11 @@
-# Maintainer: Xiao-Long Chen <chenxiaolong@cxl.epac.to>
# Maintainer: Michael Healy <horsemanoffaith@gmail.com>
# vercheck-pkgbuild: auto
-# vercheck-ubuntu: name=${pkgname}, repo=yakkety
+# vercheck-ubuntu: name=${pkgname}, repo=zesty
pkgname=ubuntu-themes
_actual_ver=16.10
-_extra_ver=+17.04.20161205
+_extra_ver=+17.04.20170406
_ubuntu_rel=0ubuntu1
pkgver=${_actual_ver}${_extra_ver/\+/.}
pkgrel=1
@@ -15,27 +14,23 @@ arch=(any)
url="https://launchpad.net/ubuntu-themes"
license=(CCPL)
groups=(unity-extra)
-depends=(humanity-icon-theme adwaita-icon-theme hicolor-icon-theme
+depends=(human-icon-theme adwaita-icon-theme hicolor-icon-theme
gtk-engine-murrine)
makedepends=(python2 imagemagick icon-naming-utils)
provides=(light-themes ubuntu-mono)
conflicts=(light-themes ubuntu-mono)
source=("https://launchpad.net/ubuntu/+archive/primary/+files/${pkgname}_${_actual_ver}${_extra_ver}.orig.tar.gz")
-sha512sums=('42bb622ad6818f7bf2e9f163f4a9a342fd7d8bad5e8a50db2d439857d053b0827543b7e8f626588316670fd6c63d050ecc522aef52e49c5c336ac08f6f303238')
+sha512sums=('50d65dbe232237e1757b0d7a85ba7c2cafac18861211ca1b33a57de6a4961c325014851d1ee661adec57fac7472b7ae4f78439f30fa6f425eb751e94940d9f91')
build() {
- #cd "${pkgname}-${_actual_ver}${_extra_ver}"
-
- # Python 2 fix
+ # Python 2 fix
sed -i 's|^\(#!.*python$\)|\12|g' scavenge.py
make
}
package() {
- #cd "${pkgname}-${_actual_ver}${_extra_ver}"
-
# Install themes
install -dm755 "${pkgdir}/usr/share/themes/"
cp -av Ambiance/ "${pkgdir}/usr/share/themes/"