summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaltlgin2020-08-12 10:46:33 +1200
committercaltlgin2020-08-12 10:46:33 +1200
commite1662f221f1808a92d22e79ea3784136bca489fd (patch)
tree5b848677ae866b8528fd6f39fdd53b40695f3ea7
parent1dba4473afacb4d09b59e890d78260550beee92f (diff)
downloadaur-e1662f221f1808a92d22e79ea3784136bca489fd.tar.gz
Clean PKGBUILD
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d3775f8d6393..5218a8a5896c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,12 +7,12 @@ pkgname=ubuntu-wallpapers
pkgver=20.04.2
pkgrel=1
pkgdesc='The default Wallpapers for Ubuntu'
-arch=(any)
+arch=('any')
url='https://launchpad.net/ubuntu-wallpapers'
license=('custom')
makedepends=('libxslt' 'python2-distutils-extra')
-source=("http://archive.ubuntu.com/ubuntu/pool/main/u/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz"
- "http://archive.ubuntu.com/ubuntu/pool/main/u/${pkgname}/${pkgname}_${pkgver}-0ubuntu1.debian.tar.xz")
+source=("http://archive.ubuntu.com/ubuntu/pool/main/${pkgname::1}/${pkgname}/${pkgname}_${pkgver}.orig.tar.gz"
+ "http://archive.ubuntu.com/ubuntu/pool/main/${pkgname::1}/${pkgname}/${pkgname}_${pkgver}-0ubuntu1.debian.tar.xz")
sha256sums=('c89d53a769967edce106fb6b431e35ee1e3a14a91aa50545ff72b5c8159737ee'
'cf9f2ab08a2efaab369289ecb63fd098c46978648d4c68a38a4571b34244fade')
@@ -25,7 +25,7 @@ prepare() {
package() {
cd "${pkgname}-${pkgver}"
python2 setup.py install --root="${pkgdir}/" --optimize=1
- install -Dm644 "debian/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 'debian/copyright' "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim: ts=2 sw=2 et: