summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-15 18:54:54 +0300
committerDimitris Kiziridis2020-05-15 18:54:54 +0300
commite77e4d67e0c6ba0e8e298185aaa7c69bca375ae1 (patch)
treeeeb4857f67e571eabaf457a80c00bd2e2c94ba37
parentaccf5c705f822ec457602914adf1cb5dcc66d4e5 (diff)
downloadaur-e77e4d67e0c6ba0e8e298185aaa7c69bca375ae1.tar.gz
sanitize pkgbuild
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 49fb6636493f..8aca5730eb6a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,7 @@ pkgbase = udpreplay-bin
provides = udpreplay
options = !strip
source = udpreplay-bin-1.0.0::https://github.com/rigtorp/udpreplay/releases/download/v1.0.0/udpreplay-x64-linux-static
- source = https://raw.githubusercontent.com/rigtorp/udpreplay/master/LICENSE
+ source = LICENSE::https://raw.githubusercontent.com/rigtorp/udpreplay/master/LICENSE
sha256sums = 21d759bc1baee2d23ec7116c274b7f31b819f1d6f16e048f1dc75bb1c3b2f06f
sha256sums = df0e31127f0e68b94da98960cbfafdbfbb3b79638cf483bf833256b216921dd3
diff --git a/PKGBUILD b/PKGBUILD
index aba681559474..4b729ca9d045 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,12 +10,12 @@ license=('MIT')
options=('!strip')
provides=("${pkgname%-bin}")
source=("${pkgname}-${pkgver}::https://github.com/rigtorp/udpreplay/releases/download/v${pkgver}/udpreplay-x64-linux-static"
- 'https://raw.githubusercontent.com/rigtorp/udpreplay/master/LICENSE')
+ 'LICENSE::https://raw.githubusercontent.com/rigtorp/udpreplay/master/LICENSE')
sha256sums=('21d759bc1baee2d23ec7116c274b7f31b819f1d6f16e048f1dc75bb1c3b2f06f'
'df0e31127f0e68b94da98960cbfafdbfbb3b79638cf483bf833256b216921dd3')
package() {
install -Dm755 udpreplay* "${pkgdir}/usr/bin/${pkgname%-bin}"
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname%-bin}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: \ No newline at end of file