summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlexander F Rødseth2015-06-10 14:28:36 +0200
committerAlexander F Rødseth2015-06-10 14:28:36 +0200
commit24f97ac8cc9ee15447b08c49052132669e5739b7 (patch)
treebf399de8fe677dc46e7062b166f13caef0408a2b
downloadaur-24f97ac8cc9ee15447b08c49052132669e5739b7.tar.gz
Initial import
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD24
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..edd63d3481a1
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = uif2iso
+ pkgdesc = Tool for converting single/multi part UIF image files to ISO
+ pkgver = 0.1.7c
+ pkgrel = 2
+ url = http://aluigi.org/mytoolz.htm#uif2iso
+ arch = x86_64
+ arch = i686
+ license = GPL
+ depends = zlib
+ source = http://aluigi.altervista.org/mytoolz/uif2iso.zip
+ sha256sums = b78dde3e8bc28559f73e2feb46d41c8f57b511ddbe25d63ada704ef8697528ec
+
+pkgname = uif2iso
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..388b611af159
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Alexander Rødseth <rodseth@gmail.com>
+# Contributor: TheBenj <thebenj88 *AT* gmail *DOT* com>
+# Contributor: Juliao Gesse Fernandes <juliao.gf *AT* gmail *DOT* com>
+
+pkgname=uif2iso
+pkgver=0.1.7c
+pkgrel=2
+pkgdesc='Tool for converting single/multi part UIF image files to ISO'
+arch=('x86_64' 'i686')
+url='http://aluigi.org/mytoolz.htm#uif2iso'
+license=('GPL')
+depends=('zlib')
+source=("http://aluigi.altervista.org/mytoolz/${pkgname}.zip")
+sha256sums=('b78dde3e8bc28559f73e2feb46d41c8f57b511ddbe25d63ada704ef8697528ec')
+
+build() {
+ make -C src
+}
+
+package() {
+ make -C src prefix="$pkgdir/usr" install
+}
+
+# vim:set ts=2 sw=2 et: