summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAleksandr Gornostal2018-09-23 13:31:09 +0300
committerAleksandr Gornostal2018-09-23 13:31:09 +0300
commiteb8149addb4f3c5fcc01ff63bb815a541a5196dc (patch)
tree7bf0e9ea7c9786fd05631fca0b26f55871f32001
parent0de2af58318ff7df3d96dc6136b8136c2f3be420 (diff)
downloadaur-eb8149addb4f3c5fcc01ff63bb815a541a5196dc.tar.gz
remove pyc files
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d312bf7d7793..1d1b39a7fe9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,4 +32,5 @@ package() {
install -Dm644 build/share/applications/ulauncher.desktop "$pkgdir/usr/share/applications/ulauncher.desktop"
python2 setup.py install --root="$pkgdir" --optimize=1 --skip-build
rm -rf "$pkgdir"/usr/share/ulauncher/preferences/{no*,src,bow*,gul*,pack*}
+ find . -name "*.pyc" | xargs rm
}