summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAlbin Larsson2021-09-03 09:22:32 +0200
committerAlbin Larsson2021-09-03 09:22:32 +0200
commit83c2b9393d6ccc5f51feae23b2d2a0c8cef32f0a (patch)
treecb86fcca573ce27287a06ce96c9cd3e15bfed6f6
parent29690b4366c8064cd3de2f0d4e5aa462d16451a0 (diff)
downloadaur-83c2b9393d6ccc5f51feae23b2d2a0c8cef32f0a.tar.gz
The ulauncher desktop entry and service file are now included in the setup.py install
-rw-r--r--PKGBUILD5
1 files changed, 0 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0c08b8625abb..b77de9993da2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -47,13 +47,8 @@ check() {
package() {
cd ulauncher
-
- install -Dm644 "build/share/applications/ulauncher.desktop" -t \
- "$pkgdir/usr/share/applications"
-
export PYTHONHASHSEED=0
python setup.py install --root="$pkgdir" --optimize=1 --skip-build
- install -Dm644 "ulauncher.service" -t "$pkgdir/usr/lib/systemd/user"
rm -rf "$pkgdir"/usr/share/ulauncher/preferences/{no*,src,bow*,gul*,pack*}
find $pkgdir -type d -name __pycache__ | xargs rm -rf
}