summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authormattiabiondi2019-03-08 15:55:39 +0100
committermattiabiondi2019-03-08 15:55:39 +0100
commit7374b6a0cc1a78f1cafe6ff5589b300a9c39a82d (patch)
tree31ad1e841931651c803c416e0b30d22da57d6252
parent57a235b04b914ea3c55b05e0c37a954f2ca89c1b (diff)
downloadaur-7374b6a0cc1a78f1cafe6ff5589b300a9c39a82d.tar.gz
updated PKGBUILD
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1183ffeb341b..485bef75e95d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,8 +2,7 @@
pkgname=umps
pkgver=2.0.1
pkgrel=1
-pkgdesc="Virtual machine simulator based around the MIPS R2/3000
-microprocessor."
+pkgdesc="Virtual machine simulator based around the MIPS R2/3000 microprocessor."
arch=('x86_64')
url="http://mps.sourceforge.net/"
license=('GPL2')
@@ -19,16 +18,16 @@ build() {
autoreconf -vfi
automake --force-missing --add-missing
autoconf
- ./configure --enable-maintainer-mode --with-mips-tool-prefix=mipsel-linux-gnu-
- make
+ ./configure --enable-maintainer-mode --with-mips-tool-prefix=mipsel-linux-gnu-
+ make
}
check() {
cd ${srcdir}/"$pkgname-master"
- make -k check
+ make -k check
}
package() {
cd ${srcdir}/"$pkgname-master"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir/" install
}