summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorQuentin Bazin2019-04-22 18:29:25 +0200
committerQuentin Bazin2019-04-22 18:29:25 +0200
commit5e3d07b9eadfb732c633945e8707d8f82e5b1b1c (patch)
tree444400aa74e68728f5849995ba811f62939a9cc7
parent92c07eca2aef988548dcd96a721e6e0704fffec8 (diff)
downloadaur-5e3d07b9eadfb732c633945e8707d8f82e5b1b1c.tar.gz
[unarelith.install] Added.
-rw-r--r--PKGBUILD7
-rw-r--r--unarelith.install9
2 files changed, 9 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 51e5255b6c24..575197a9472f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,5 @@ package() {
# Copy files to package
mkdir -p "${pkgdir}/usr/share/webapps/unarelith/"
cp -r "${_pkgname}"/* "${pkgdir}/usr/share/webapps/unarelith/"
- cd "${pkgdir}/usr/share/webapps/unarelith/"
-
- # Set permissions
- chown http:http .
- chown http:http -R static
-
- bash setup_prod.sh
}
diff --git a/unarelith.install b/unarelith.install
new file mode 100644
index 000000000000..0579951b763a
--- /dev/null
+++ b/unarelith.install
@@ -0,0 +1,9 @@
+post_install() {
+ cd /usr/share/webapps/unarelith
+
+ # Set permissions
+ chown http:http .
+ chown http:http -R static
+
+ bash setup_prod.sh
+}