diff options
author | Quentin Bazin | 2019-04-22 18:21:24 +0200 |
---|---|---|
committer | Quentin Bazin | 2019-04-22 18:21:24 +0200 |
commit | 92c07eca2aef988548dcd96a721e6e0704fffec8 (patch) | |
tree | 86c65884eb893c7e09fafd2135212d13a50092d8 | |
parent | 3778553ad9503ff8e6f50d9a7b8aee5bb662081d (diff) | |
download | aur-92c07eca2aef988548dcd96a721e6e0704fffec8.tar.gz |
Updated.
-rw-r--r-- | PKGBUILD | 14 |
1 files changed, 8 insertions, 6 deletions
@@ -17,14 +17,16 @@ pkgver() { printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)" } -# build() { -# cd "${_pkgname}" -# ls -la -# } - package() { + # Copy files to package mkdir -p "${pkgdir}/usr/share/webapps/unarelith/" cp -r "${_pkgname}"/* "${pkgdir}/usr/share/webapps/unarelith/" - ls -la + cd "${pkgdir}/usr/share/webapps/unarelith/" + + # Set permissions + chown http:http . + chown http:http -R static + + bash setup_prod.sh } |