summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorWhezzel2019-02-21 13:59:00 -0600
committerWhezzel2019-02-21 13:59:00 -0600
commit19b7990758afb23c89efe08cbd2680721624336a (patch)
tree95cdcdce4d977ae5ec2f49e54e29cb715bba2177
downloadaur-19b7990758afb23c89efe08cbd2680721624336a.tar.gz
Inital commit
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD19
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..93ba8d81021e
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,12 @@
+pkgbase = undefined-medium-fonts
+ pkgdesc = Package for undefined-medium-fonts. Includes ttf, otf, and webfonts.
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://undefined-medium.com/
+ arch = any
+ license = custom:SIL
+ source = undefined-medium-1.0.zip::https://github.com/andirueckel/undefined-medium/archive/v1.0.zip
+ sha256sums = 3db82f31bb44eb151b2e409b70a9fe736fd03e0efa3af6e101d3ff087b8cd134
+
+pkgname = undefined-medium-fonts
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4d65213122d0
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: whezzel <whezzel (at) gmail (dot) com>
+
+pkgname=undefined-medium-fonts
+_pkgname=undefined-medium
+pkgver=1.0
+pkgrel=1
+pkgdesc='Package for undefined-medium-fonts. Includes ttf, otf, and webfonts.'
+arch=('any')
+url='https://undefined-medium.com/'
+license=('custom:SIL')
+source=("$_pkgname-$pkgver.zip::https://github.com/andirueckel/${_pkgname}/archive/v${pkgver}.zip")
+sha256sums=('3db82f31bb44eb151b2e409b70a9fe736fd03e0efa3af6e101d3ff087b8cd134')
+
+package()
+{
+ install -dm0775 ${pkgdir}/usr/share/{fonts,licenses}/${_pkgname}
+ install -Dm0644 ${srcdir}/${_pkgname}-${pkgver}/fonts/{ttf,otf,webfonts}/* ${pkgdir}/usr/share/fonts/${_pkgname}/
+ install -Dm0644 ${srcdir}/${_pkgname}-${pkgver}/OFL.txt ${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE
+}