summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNoah Vogt2021-11-09 23:13:49 +0100
committerNoah Vogt2021-11-09 23:13:49 +0100
commit62aea57d20ebd2446234b3d50b50857079f15561 (patch)
treeb5da080007fc7a6e8e0c1f427b29b8a1ef7275e0
parent4f7cb3263ab693584e5ca5604425f62b436c8336 (diff)
downloadaur-62aea57d20ebd2446234b3d50b50857079f15561.tar.gz
fix '_ungoogled_repo' var
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a2dba9fc3aa..c36561dca04b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -153,7 +153,7 @@ prepare() {
# Ungoogled Chromium changes
- _ungoogled_repo="$srcdir/$pkgname-$pkgver-1"
+ _ungoogled_repo="$srcdir/${pkgname%xdg*}$pkgver-1"
_utils="${_ungoogled_repo}/utils"
python "$_utils/prune_binaries.py" ./ "$_ungoogled_repo/pruning.list"
python "$_utils/patches.py" apply ./ "$_ungoogled_repo/patches"
@@ -217,7 +217,7 @@ build() {
fi
# Append ungoogled chromium flags to _flags array
- _ungoogled_repo="$srcdir/$pkgname-$pkgver-1"
+ _ungoogled_repo="$srcdir/${pkgname%xdg*}$pkgver-1"
readarray -t -O ${#_flags[@]} _flags < "${_ungoogled_repo}/flags.gn"
# use fixed flags as system flags break build