summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPhilipp A2015-09-01 18:53:42 +0200
committerPhilipp A2015-09-01 18:56:57 +0200
commit5f8e532894ad3d762def2ee651d0c3f1469c4abf (patch)
tree1a43ca60bd6be4682b307bff6826caa87da119cf
parent16bff54d5cc95e7c38de253b41469c136ec8b49c (diff)
downloadaur-5f8e532894ad3d762def2ee651d0c3f1469c4abf.tar.gz
updated PKGBUILD
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 29159e523e6e..1b6d74694e8f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = unicodemoticon
pkgdesc = Like a Color Picker but for Unicode Emoticons. Trayicon with Unicode Emoticons using Python3 Qt5.
- pkgver = 1.0.6
+ pkgver = 1.2.2
pkgrel = 1
url = https://github.com/juancarlospaco/unicodemoticon
arch = any
@@ -9,8 +9,8 @@ pkgbase = unicodemoticon
depends = python
depends = python-pyqt5
optdepends = ttf-symbola: Font with emoji
- source = https://pypi.python.org/packages/source/u/unicodemoticon/unicodemoticon-1.0.6.zip
- md5sums = 781f8af6d1b07e8a97c29aaacb8514ce
+ source = https://pypi.python.org/packages/source/u/unicodemoticon/unicodemoticon-1.2.2.zip
+ md5sums = 5c211182bc74d3a06a3ab281a5041d36
pkgname = unicodemoticon
diff --git a/PKGBUILD b/PKGBUILD
index cba35cb001fa..16ac91cd6595 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,5 @@
-#Automatically generated by pip2arch on 2015-06-27
-
pkgname=unicodemoticon
-pkgver=1.0.6
+pkgver=1.2.2
pkgrel=1
pkgdesc="Like a Color Picker but for Unicode Emoticons. Trayicon with Unicode Emoticons using Python3 Qt5."
url="https://github.com/juancarlospaco/unicodemoticon"
@@ -11,7 +9,8 @@ makedepends=('python-distribute')
license=('GPL')
arch=('any')
source=("https://pypi.python.org/packages/source/u/$pkgname/$pkgname-$pkgver.zip")
-md5sums=('781f8af6d1b07e8a97c29aaacb8514ce')
+md5sums=('5c211182bc74d3a06a3ab281a5041d36')
+
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -20,6 +19,7 @@ build() {
python -c 'import unicodemoticon; print(unicodemoticon.AUTOSTART_DESKTOP_FILE)' > unicodemoticon.desktop
}
+
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --root="$pkgdir" --optimize=1