summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorfelix2015-06-22 21:25:26 +0200
committerfelix2015-06-22 21:28:30 +0200
commit2a7f23c45273fb828ddc3630d04556937ab2a3f5 (patch)
tree9bab1572b421bc494068d6bff3fe535547c12f43
parentd8bcd61a188cfdfc232586b4343fc1dee97e03d1 (diff)
downloadaur-2a7f23c45273fb828ddc3630d04556937ab2a3f5.tar.gz
Normalise whitespace
-rw-r--r--PKGBUILD12
-rw-r--r--fontconfig-noaa.conf6
-rw-r--r--fontconfig-noautohint.conf2
-rw-r--r--ttf.install2
4 files changed, 11 insertions, 11 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8d4438c0934..e32b76d3e89a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -75,7 +75,7 @@ build() {
cd "$srcdir/unifont-$pkgver/src"
msg2 "Building utilities"
make -j1
-
+
cd "$srcdir/unifont-$pkgver/font"
if _wanted bdf-unifont; then
# always building it, because the _csur variants
@@ -83,7 +83,7 @@ build() {
msg2 "Building the BDF version"
make -j1 bdf -o distclean
fi
-
+
if [[ -z "$_use_precompiled" ]]; then
if _wanted psf-unifont; then
msg2 "Building the PSF version"
@@ -94,7 +94,7 @@ build() {
make -j1 pcf -o distclean
fi
if _wanted ttf-unifont; then
- msg2 "Building the TTF version"
+ msg2 "Building the TTF version"
make -j1 ttf csurttf upperttf uppercsurttf -o distclean
fi
fi
@@ -108,7 +108,7 @@ package_ttf-unifont() {
provides=(ttf-unifont ttf-unifont-csur)
arch=(any)
install=ttf.install
-
+
_ttfdir=/usr/share/fonts/TTF
cd "$srcdir/unifont-$pkgver/font/$_compiled"
@@ -134,7 +134,7 @@ package_pcf-unifont() {
pkgdesc="A free bitmap font with wide Unicode support (PCF version)"
provides=(pcf-unifont)
arch=(any)
-
+
_pcfdir=/usr/share/fonts/misc
cd "$srcdir/unifont-$pkgver/font/$_compiled"
@@ -165,7 +165,7 @@ package_bdf-unifont() {
package_psf-unifont() {
pkgdesc="A free bitmap font with wide Unicode support (PSF version, for APL)"
arch=(any)
-
+
cd "$srcdir/unifont-$pkgver/font/$_compiled"
install -D -m 0644 "Unifont-APL8x16-${pkgver}.psf.gz" \
"${pkgdir}/usr/share/kbd/consolefonts/Unifont-APL8x16.psf.gz"
diff --git a/fontconfig-noaa.conf b/fontconfig-noaa.conf
index 823e2e571cbc..eabde0789e10 100644
--- a/fontconfig-noaa.conf
+++ b/fontconfig-noaa.conf
@@ -5,7 +5,7 @@
Antialiased TTF Unifont is a bit blurry at the "native" pixel size,
which may strain eyes. Disable antialiasing in this case.
-->
-
+
<match target="font">
<test name="file" compare="contains">
<string>unifont</string>
@@ -39,12 +39,12 @@
</test>
<edit name="hinting" mode="assign">
<bool>false</bool>
- </edit>
+ </edit>
<edit name="autohint" mode="assign">
<bool>false</bool>
</edit>
<edit name="hintstyle" mode="assign">
<const>hintnone</const>
- </edit>
+ </edit>
</match>
</fontconfig>
diff --git a/fontconfig-noautohint.conf b/fontconfig-noautohint.conf
index 409cc67a4380..a913a2174f73 100644
--- a/fontconfig-noautohint.conf
+++ b/fontconfig-noautohint.conf
@@ -4,7 +4,7 @@
<!--
FreeType's autohinter introduces bizarre-looking artifacts.
-->
-
+
<match target="font">
<test name="file" compare="contains">
<string>unifont</string>
diff --git a/ttf.install b/ttf.install
index eda6636619aa..853f2d845c78 100644
--- a/ttf.install
+++ b/ttf.install
@@ -3,7 +3,7 @@ _update_font_cache() {
fc-cache -f > /dev/null
mkfontscale /usr/share/fonts/TTF
mkfontdir /usr/share/fonts/TTF
- echo "done."
+ echo "done."
}
_warn_11838() {