summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOscar Morante2019-01-12 12:04:52 +0200
committerOscar Morante2019-01-12 12:04:52 +0200
commit1ce55a6cd1a0c81f9f1bace02af57d2a3cffe036 (patch)
tree4ab520c041f8c8ba13abe3d4a762f5bf4d4eb00c
parent46ba94e7aad55ebcda6aa7f21734b9b80ec883bc (diff)
downloadaur-1ce55a6cd1a0c81f9f1bace02af57d2a3cffe036.tar.gz
update to new upstream version (2018.3.1f1)
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 79d6c6056a2..c8e371dc3a3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = unity-editor
pkgdesc = The world's most popular development platform for creating 2D and 3D multiplatform games and interactive experiences.
- pkgver = 2018.3.0f2
- pkgrel = 2
+ pkgver = 2018.3.1f1
+ pkgrel = 1
epoch = 1
url = https://unity3d.com/
install = unity-editor.install
@@ -32,12 +32,12 @@ pkgbase = unity-editor
optdepends = unityhub
optdepends = jq: needed for UnityHub integration helpers --register/--deregister
options = !strip
- source = 2018.3.0f2.tar.xz::https://download.unity3d.com/download_unity/6e9a27477296/LinuxEditorInstaller/Unity.tar.xz
+ source = 2018.3.1f1.tar.xz::https://download.unity3d.com/download_unity/bb579dc42f1d/LinuxEditorInstaller/Unity.tar.xz
source = unity-editor
source = unity-editor.desktop
source = unity-editor-icon.png
source = eula.txt
- md5sums = 50fc7ae8146a7f8e16e30778ce0be7e4
+ md5sums = 35fbfc6781b6c2a7b50386b81cc063d8
md5sums = a8fe2e41f06489dd09f651b08ec87125
md5sums = ee60f0d4d3c3fa9e0a52da085b1f3be6
md5sums = 723f9e556821810682a6d1f4be540a74
diff --git a/PKGBUILD b/PKGBUILD
index bf56862ddbb..85168042c06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_prefix=/opt/Unity
pkgname=unity-editor
-pkgver=2018.3.0f2
-pkgrel=2
+pkgver=2018.3.1f1
+pkgrel=1
epoch=1
pkgdesc="The world's most popular development platform for creating 2D and 3D multiplatform games and interactive experiences."
arch=('x86_64')
@@ -35,12 +35,12 @@ optdepends=("${pkgname}-doc"
"unityhub"
"jq: needed for UnityHub integration helpers --register/--deregister")
install=${pkgname}.install
-source=("2018.3.0f2.tar.xz::https://download.unity3d.com/download_unity/6e9a27477296/LinuxEditorInstaller/Unity.tar.xz"
+source=("2018.3.1f1.tar.xz::https://download.unity3d.com/download_unity/bb579dc42f1d/LinuxEditorInstaller/Unity.tar.xz"
"${pkgname}"
"${pkgname}.desktop"
"${pkgname}-icon.png"
"eula.txt")
-md5sums=('50fc7ae8146a7f8e16e30778ce0be7e4'
+md5sums=("35fbfc6781b6c2a7b50386b81cc063d8"
'a8fe2e41f06489dd09f651b08ec87125'
'ee60f0d4d3c3fa9e0a52da085b1f3be6'
'723f9e556821810682a6d1f4be540a74'