summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGordian Edenhofer2016-02-09 16:20:20 +0100
committerGordian Edenhofer2016-02-09 16:20:20 +0100
commitea275f219b44f1399e194fa2f43c47e72b45a859 (patch)
treeedcbfbeda811be343f6ef28a2d9dbb95c3e21db2
parent81c1965611875191ea9a069b2c2c72e27041c83a (diff)
downloadaur-ea275f219b44f1399e194fa2f43c47e72b45a859.tar.gz
Upgpkg: 5.3.2f1+20160208-1
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD8
2 files changed, 10 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 31a817f43e6..2d9bcd18b29 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,8 @@
+# Generated by makepkg 5.0.0
+# Tue Feb 9 15:21:34 UTC 2016
pkgbase = unity-editor-bin
pkgdesc = The world's most popular development platform for creating 2D and 3D multiplatform games and interactive experiences.
- pkgver = 5.3.1f1+20160106
+ pkgver = 5.3.2f1+20160208
pkgrel = 1
url = https://unity3d.com/
install = unity-editor-bin.install
@@ -16,6 +18,7 @@ pkgbase = unity-editor-bin
depends = libxtst
depends = libpqxx
depends = monodevelop
+ depends = npm
optdepends = ffmpeg: for WebGL exporting
optdepends = nodejs: for WebGL exporting
optdepends = java-runtime: for WebGL exporting
@@ -26,8 +29,8 @@ pkgbase = unity-editor-bin
provides = unity-editor
conflicts = unity-editor
options = !strip
- source = http://download.unity3d.com/download_unity/linux/unity-editor-5.3.1f1+20160106_amd64.deb
- md5sums = ebee68a0a303a776c4d557e7df33a1df
+ source = http://download.unity3d.com/download_unity/linux/unity-editor-5.3.2f1+20160208_amd64.deb
+ md5sums = adcd0c62618fb711aa31565609fd0390
pkgname = unity-editor-bin
diff --git a/PKGBUILD b/PKGBUILD
index 04ed962bbff..6bb9c6044f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,16 +10,16 @@
PKGEXT='.pkg.tar'
pkgname=unity-editor-bin
-_version=5.3.1
+_version=5.3.2
_build=f1
-_buildtag=20160106
+_buildtag=20160208
pkgver=${_version}${_build}+${_buildtag}
pkgrel=1
pkgdesc="The world's most popular development platform for creating 2D and 3D multiplatform games and interactive experiences."
arch=('x86_64')
license=('custom')
url="https://unity3d.com/"
-depends=('desktop-file-utils' 'xdg-utils' 'gcc-multilib' 'libgl' 'glu' 'nss' 'libpng12' 'libxtst' 'libpqxx' 'monodevelop')
+depends=('desktop-file-utils' 'xdg-utils' 'gcc-multilib' 'libgl' 'glu' 'nss' 'libpng12' 'libxtst' 'libpqxx' 'monodevelop' 'npm')
optdepends=('ffmpeg: for WebGL exporting'
'nodejs: for WebGL exporting'
'java-runtime: for WebGL exporting'
@@ -32,7 +32,7 @@ conflicts=('unity-editor')
options=(!strip)
install=${pkgname}.install
source=("http://download.unity3d.com/download_unity/linux/unity-editor-${pkgver}_amd64.deb")
-md5sums=('ebee68a0a303a776c4d557e7df33a1df')
+md5sums=('adcd0c62618fb711aa31565609fd0390')
package() {
bsdtar xf data.tar.gz