summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorOscar Morante2018-11-27 14:22:00 +0200
committerOscar Morante2018-11-27 14:22:00 +0200
commitb429e1bcede98cabcbe6433968b1bac20fa249d1 (patch)
tree788b71bd2340ced3749e73e34ef03f761cc682cf
parentfe15ae1eeea6bcb09cc8a8413fb647417a2a3caf (diff)
downloadaur-b429e1bcede98cabcbe6433968b1bac20fa249d1.tar.gz
update to new upstream version (2017.4.16f1)
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ecc96afe513..dc5986c9401 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = unity-editor-lts-webgl
pkgdesc = Allows building your Unity projects for the WebGL platform
- pkgver = 2017.4.15f1
+ pkgver = 2017.4.16f1
pkgrel = 1
url = https://unity3d.com/
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = unity-editor-lts-webgl
depends = ffmpeg
depends = gzip
options = !strip
- source = https://download.unity3d.com/download_unity/5d485b4897a7/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2017.4.15f1.tar.xz
- md5sums = 91a0ce856f418bbbaff548dc16ddab72
+ source = https://download.unity3d.com/download_unity/7f7bdd1ef02b/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-2017.4.16f1.tar.xz
+ md5sums = b5a460db97db4a2cc96f0b6e3376581f
pkgname = unity-editor-lts-webgl
diff --git a/PKGBUILD b/PKGBUILD
index ce77ad0729a..4b60de68c69 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Oscar Morante <spacepluk@gmail.com>
-_version=2017.4.15
+_version=2017.4.16
_build=f1
-_randomstring=5d485b4897a7
+_randomstring=7f7bdd1ef02b
_prefix=/opt/UnityLts
pkgname=unity-editor-lts-webgl
@@ -16,7 +16,7 @@ depends=('unity-editor-lts'
'ffmpeg'
'gzip')
source=("https://download.unity3d.com/download_unity/${_randomstring}/LinuxEditorTargetInstaller/UnitySetup-WebGL-Support-for-Editor-${_version}${_build}.tar.xz")
-md5sums=('91a0ce856f418bbbaff548dc16ddab72')
+md5sums=('b5a460db97db4a2cc96f0b6e3376581f')
options=(!strip)
PKGEXT='.pkg.tar' # Prevent compressing of the final package