summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorPeter Hofmann2012-10-06 13:17:24 +0200
committerPeter Hofmann2012-10-06 13:17:24 +0200
commit38d62d4c0fe22d9fa2a47e964abf13fc42ed84e7 (patch)
treea70e54aa6219bbd49e02bb84a8309861e7f8c71a
parent34fdab6e8ba6ce118fb08b35beb79d2b9fe01475 (diff)
downloadaur-38d62d4c0fe22d9fa2a47e964abf13fc42ed84e7.tar.gz
univga: namcap complained about missing license.
-rw-r--r--.SRCINFO6
-rw-r--r--COPYING8
-rw-r--r--PKGBUILD13
3 files changed, 21 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc0e599c2041..9232a8b349ae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,16 @@
pkgbase = univga
pkgdesc = (X11) VGA font with unicode glyphs by Dmitry Yu. Bolkhovityanov
pkgver = 1.0
- pkgrel = 3
+ pkgrel = 4
url = http://www.inp.nsk.su/~bolkhov/files/fonts/univga/
install = univga.install
arch = any
- license = MIT
+ license = custom:MIT
makedepends = xorg-font-utils
source = http://www.inp.nsk.su/~bolkhov/files/fonts/univga/uni-vga.tgz
+ source = COPYING
md5sums = 60fbba53cb0efec1363fcc5fb8c244d9
+ md5sums = d7a18e3868102a377d2b8ce92637826b
pkgname = univga
diff --git a/COPYING b/COPYING
new file mode 100644
index 000000000000..ccd50aba9bac
--- /dev/null
+++ b/COPYING
@@ -0,0 +1,8 @@
+Copyright and acknowledgements
+
+The UNI-VGA font can be distributed and modified freely, according to
+the X license.
+
+For more information, see:
+
+ http://www.inp.nsk.su/~bolkhov/files/fonts/univga/
diff --git a/PKGBUILD b/PKGBUILD
index 360c6ae18b0c..daceb4e6d48c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,25 @@
pkgname=univga
pkgver=1.0
-pkgrel=3
+pkgrel=4
pkgdesc="(X11) VGA font with unicode glyphs by Dmitry Yu. Bolkhovityanov"
arch=('any')
url="http://www.inp.nsk.su/~bolkhov/files/fonts/univga/"
-license=('MIT')
+license=('custom:MIT')
makedepends=('xorg-font-utils')
install=univga.install
-source=('http://www.inp.nsk.su/~bolkhov/files/fonts/univga/uni-vga.tgz')
-md5sums=('60fbba53cb0efec1363fcc5fb8c244d9')
+source=('http://www.inp.nsk.su/~bolkhov/files/fonts/univga/uni-vga.tgz'
+ COPYING)
+md5sums=('60fbba53cb0efec1363fcc5fb8c244d9'
+ 'd7a18e3868102a377d2b8ce92637826b')
package() {
cd "$srcdir"/uni_vga
install -m 644 -D u_vga16.bdf \
"$pkgdir"/usr/share/fonts/local/u_vga16.bdf
+
+ install -m 644 -D "$srcdir"/COPYING \
+ "$pkgdir"/usr/share/licenses/"$pkgname"/COPYING
}
# vim:set ts=2 sw=2 et: