summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeko-san2023-11-19 12:55:02 -0600
committerNeko-san2023-11-19 12:55:02 -0600
commit60164883f86f98e4953025d95be378a6b82122d6 (patch)
treea5709af7da6c5d015336a131c587c7a86ada28ab
parent96255ab0b1cbafb1bb24b40362c8bbd018a807b6 (diff)
downloadaur-60164883f86f98e4953025d95be378a6b82122d6.tar.gz
Corrected a conditional oversight; seems I was 'listening' to spellcheck back then when I shouldn't have.
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f57c1f4f5751..835e0c43f32d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -82,7 +82,7 @@ export DOTNET_SYSTEM_NET_HTTP_USESOCKETSHTTPHANDLER=0
# Valid values are false / disabled / default, auto, and native
-if [ "${arch_auto}" != true ] && [ "${arch_auto}" != false ]; then
+if [ "${arch_auto}" != true ] || [ "${arch_auto}" != false ] || [ "${arch_auto}" != disabled ] || [ "${arch_auto}" != native ]; then
arch_auto=false
fi