summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeko-san2022-07-05 01:14:23 -0500
committerNeko-san2022-07-05 01:14:23 -0500
commitcfe361cd2f3a86d7336a4f1dff8beb4058e78cf7 (patch)
treee5693b7812fd1244d9ff8627752e510cafec9c6c
parentd6a99cd3ced52428c0bc3ac2020927801a5e67d3 (diff)
downloadaur-cfe361cd2f3a86d7336a4f1dff8beb4058e78cf7.tar.gz
Fixed the 'git clone' incorrectly requesting the branch name
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec1f36619885..ae9d04e26958 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -87,13 +87,13 @@ prepare() {
# Download Unreal Engine source or update if the folder exists
if [[ ! -d ${pkgname} ]]
then
- git clone --depth=1 --branch=${pkgver}-release git@github.com:EpicGames/UnrealEngine ${pkgname}
+ git clone --depth=1 --branch=${pkgver} git@github.com:EpicGames/UnrealEngine ${pkgname}
cd ${pkgname}
else
cd ${pkgname}
rm -f .git/index.lock
- git fetch --depth=1 origin tag ${pkgver}-release
- git reset --hard ${pkgver}-release
+ git fetch --depth=1 origin tag ${pkgver}
+ git reset --hard ${pkgver}
fi
# Apply custom patches