summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNeko-san2022-11-19 15:50:03 -0600
committerNeko-san2022-11-19 15:50:03 -0600
commitf90585cc16819b1972cfdbcbc69eda17be830944 (patch)
treea1d3f29c1409a4f2b9d849b17d77933aaab0dad8
parentea236b5627f9a72389d77c92a35928c96763253f (diff)
downloadaur-f90585cc16819b1972cfdbcbc69eda17be830944.tar.gz
Fixed a git issue with updating old clones of the UE repo to the current release tag
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a83a3ebe9af6..2c66aab5d2b2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -124,8 +124,8 @@ prepare() {
cd "${pkgname}" || return
else
rm -f .git/index.lock
- git fetch --depth=1 origin tag @{upstream}
- git reset --hard @{upstream}
+ git fetch --depth=1 origin tag ${pkgver}-release
+ git reset --hard ${pkgver}-release
fi
fi