summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée2015-06-12 14:22:15 +0200
committerMattias Andrée2015-06-12 14:22:15 +0200
commitcaee41e629f6cf93d44f97e9322cf70ac669e412 (patch)
tree91764adc5cf19bedcea1c8ef47cf48102436a906
downloadaur-caee41e629f6cf93d44f97e9322cf70ac669e412.tar.gz
Initial import, version 1
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD25
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..883e9f3cca15
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = unstickpixels
+ pkgdesc = Screen loop to try to unstick stuck pixels
+ pkgver = 1
+ pkgrel = 1
+ url = https://github.com/maandree/unstickpixels
+ arch = any
+ license = GPL3
+ makedepends = texinfo
+ makedepends = gzip
+ depends = python3
+ depends = coreutils
+ source = https://github.com/maandree/unstickpixels/archive/1.tar.gz
+ sha256sums = 78b2c47f8f4819624c310e5fc790d9a40055e0811d532a0d5db9a22b9c763299
+
+pkgname = unstickpixels
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..84985e2a3b56
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+
+pkgname=unstickpixels
+pkgver=1
+pkgrel=1
+pkgdesc='Screen loop to try to unstick stuck pixels'
+arch=(any)
+url='https://github.com/maandree/unstickpixels'
+license=(GPL3)
+depends=(python3 coreutils)
+makedepends=(texinfo gzip)
+source=("${url}/archive/${pkgver}.tar.gz")
+sha256sums=(78b2c47f8f4819624c310e5fc790d9a40055e0811d532a0d5db9a22b9c763299)
+
+
+build() {
+ cd "${srcdir}/unstickpixels-${pkgver}"
+ make
+}
+
+package() {
+ cd "${srcdir}/unstickpixels-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+}
+