summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDanilo Bargen2018-08-08 09:42:48 +0200
committerDanilo Bargen2018-08-08 09:42:52 +0200
commitf77218499acb66a984c480de6ad5bd971da2d90c (patch)
tree5fcd8b41ce54948e946eb332efbf288a3caceca3
parent096d60d2479c7af8db109c9eddc78c392d945dd7 (diff)
downloadaur-f77218499acb66a984c480de6ad5bd971da2d90c.tar.gz
Fix PKGBUILD
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e32a8244dff..5136a50c51a2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Thu Mar 17 22:01:22 UTC 2016
+# Wed Aug 8 07:42:50 UTC 2018
pkgbase = upscrot
pkgdesc = Take a screenshot using the Linux scrot command and upload it directly to your SSH server.
pkgver = 1.0.0b2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/dbrgn/upscrot
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 551861192e73..cfa5ed346083 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Danilo Bargen aur ât dbrgn döt ch
pkgname=upscrot
pkgver=1.0.0b2
-pkgrel=1
+pkgrel=2
_wheel="${pkgname}-${pkgver}-py3-none-any.whl"
pkgdesc="Take a screenshot using the Linux scrot command and upload it directly to your SSH server."
arch=('i686' 'x86_64')
@@ -19,5 +19,5 @@ sha256sums=('d04b88f7fc7e93b0a49e5a76d0c4c2f60fad2a943de25d605046f2993680a801')
package() {
cd "$srcdir"
- pip install --root "$pkgdir" $_wheel
+ pip install --no-deps --no-warn-script-location --root "$pkgdir" $_wheel
}