summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrey Christoforo2016-10-21 20:54:33 +0100
committerGrey Christoforo2016-10-21 20:54:33 +0100
commit9b29d7f64667416dd06f0ec789adc1f58e647895 (patch)
tree80d5191945e2ec49d65edb62fcf65212d47d14cc
parent91dd4f57e7be8001c45a997a6b20371aca1ce38d (diff)
downloadaur-9b29d7f64667416dd06f0ec789adc1f58e647895.tar.gz
version bump to 2.3.0
-rw-r--r--PKGBUILD8
1 files changed, 2 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9638e906f2e1..57304b173f6f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Grey Christoforo <first name [at] last name [dot] net>
pkgname=uranium
-pkgver=2.1.3
+pkgver=2.3.0
pkgrel=1
pkgdesc="A Python framework for building Desktop applications."
url="https://github.com/Ultimaker/Uranium"
@@ -10,7 +10,7 @@ license=('GPLv3')
depends=('python' 'qt5-quickcontrols' 'pyqt5-common' 'python-pyqt5' 'python-numpy' 'arcus')
makedepends=('cmake')
source=("https://github.com/Ultimaker/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('94f92cbac5c7953d3c2c55b40bad86c6')
+md5sums=('4e12b8b4c856e8a89b3bba046837b401')
build() {
cd Uranium-${pkgver}
@@ -26,10 +26,6 @@ package() {
cd Uranium-${pkgver}/build
make DESTDIR="${pkgdir}" install
- SITE_PACKAGES=$(python -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")
- mkdir -p "${pkgdir}$(dirname $SITE_PACKAGES)"
- mv "${pkgdir}/usr/lib/python3/dist-packages" "${pkgdir}${SITE_PACKAGES}"
- rm -rf "${pkgdir}"/usr/lib/python3
#install -Dm644 COPYING "$pkgdir/usr/share/licenses/$pkgname/COPYING"
}