summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoffeinFlummi2015-08-31 01:01:28 +0200
committerKoffeinFlummi2015-08-31 01:01:28 +0200
commit3cc5f6a0dbc19b5842527dae0657bc717738737f (patch)
tree45d6ae1ccfa75c1dc63c1577eba4acd7acb1b128
downloadaur-3cc5f6a0dbc19b5842527dae0657bc717738737f.tar.gz
Initial commit
-rw-r--r--.SRCINFO13
-rw-r--r--.gitignore4
-rw-r--r--PKGBUILD23
3 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..c2c40cfea75c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = urxvt-color-tester-git
+ pkgdesc = Color testing script for urxvt
+ pkgver = 1.0
+ pkgrel = 1
+ url = https://github.com/hishamhm/
+ arch = any
+ license = unknown
+ depends = rxvt-unicode
+ source = git+https://gist.github.com/2799a146725f69378dcc.git
+ sha256sums = SKIP
+
+pkgname = urxvt-color-tester-git
+
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..c5e54b73971d
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,4 @@
+pkg
+src
+2799a146725f69378dcc
+*.tar.xz
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..ccda278da3ec
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Felix Wiegand <koffeinflummi@gmail.com>
+
+pkgname=urxvt-color-tester-git
+pkgver=1.0
+pkgrel=1
+pkgdesc="Color testing script for urxvt"
+url="https://github.com/hishamhm/${_pkgname}"
+license=('unknown')
+arch=('any')
+depends=('rxvt-unicode')
+makedepends=()
+optdepends=()
+provides=()
+conflicts=()
+options=()
+source=("git+https://gist.github.com/2799a146725f69378dcc.git")
+sha256sums=('SKIP')
+
+package() {
+ cd ${srcdir}/2799a146725f69378dcc
+ mkdir -p ${pkgdir}/usr/bin
+ install -m 755 colors ${pkgdir}/usr/bin/colors
+}