summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Flemström2016-09-21 00:32:20 -0400
committerDavid Flemström2016-09-21 00:32:20 -0400
commit2bb6c92234541530d419e1e8f4bb590359496b5b (patch)
tree957cbaa474776276ee5b3a7c7f49af22ad55e66d
parentcd39cd6a9b79cbc027cd59606e11bb6a0d0a46ad (diff)
downloadaur-2bb6c92234541530d419e1e8f4bb590359496b5b.tar.gz
Only thicken build artifact .a files
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 376f1baab44d..e0024cdac2c1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Wed Sep 21 03:00:08 UTC 2016
+# Wed Sep 21 04:31:59 UTC 2016
pkgbase = v8-static-gyp
pkgdesc = Fast and modern Javascript engine used in Google Chrome.
pkgver = 5.4.374.1
- pkgrel = 4
+ pkgrel = 5
url = https://code.google.com/p/v8/
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index aac8f2345bf1..de3dd48004d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=v8-static-gyp
pkgver=5.4.374.1
-pkgrel=4
+pkgrel=5
pkgdesc="Fast and modern Javascript engine used in Google Chrome."
arch=('i686' 'x86_64')
url="https://code.google.com/p/v8/"
@@ -62,7 +62,7 @@ build() {
ninja -C out/Release # or target 'v8 d8' if you do not need tests
# Convert thin archives into thick ones
- find -name '*.a' -type f -exec sh -c 'ar t {} | xargs ar rs {}.new && mv {}.new {}' \;
+ find out/Release -name '*.a' -type f -exec sh -c 'ar t {} | xargs ar rs {}.new && mv {}.new {}' \;
}
check() {