summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 02:53:16 +0100
committersL1pKn072022-03-13 02:53:16 +0100
commit2d109ee012b840b14539f4ae94f5e75fb7fc45bd (patch)
treec59536e5ae373178a2f300a30992f4997e1bd1fb
parentbc36801da8584ffa56331ac39a8db84c43214326 (diff)
downloadaur-2d109ee012b840b14539f4ae94f5e75fb7fc45bd.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD13
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e7cbd3998bd..2b9b1d42fb72 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,6 @@
-# Generated by mksrcinfo v8
-# Sat Mar 2 19:53:24 UTC 2019
pkgbase = vapoursynth-plugin-damb-git
pkgdesc = Plugin for Vapoursynth: damb (GIT version)
- pkgver = v3.0.g77a20a5
+ pkgver = 3.0.g77a20a5
pkgrel = 1
url = https://forum.doom9.org/showthread.php?t=171555
arch = x86_64
@@ -13,10 +11,10 @@ pkgbase = vapoursynth-plugin-damb-git
depends = libsndfile
provides = vapoursynth-plugin-damb
conflicts = vapoursynth-plugin-damb
+ options = debug
source = damb::git+https://github.com/dubhater/vapoursynth-damb.git
source = COPYING::http://www.wtfpl.net/txt/copying/copying
sha256sums = SKIP
sha256sums = 0356258391e190dc1d44ea01565cfe627fe44e27dad693a0a54c2483a7b223e5
pkgname = vapoursynth-plugin-damb-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 0e87d1a15908..960449e57714 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_plug=damb
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v3.0.g77a20a5
+pkgver=3.0.g77a20a5
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
@@ -22,22 +22,23 @@ source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git"
sha256sums=('SKIP'
'0356258391e190dc1d44ea01565cfe627fe44e27dad693a0a54c2483a7b223e5'
)
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {
mkdir -p build
+}
+build() {
cd "${_plug}"
./autogen.sh
-}
-build() {
- cd build
- ../"${_plug}"/configure \
+ cd "${srcdir}/build"
+ "../${_plug}/configure" \
--prefix=/usr \
--libdir=/usr/lib/vapoursynth