summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072019-03-02 20:54:30 +0100
committersL1pKn072019-03-02 20:54:30 +0100
commit5640bfa0c8dd6a2a8e217dafdb6cdd138f31f28e (patch)
treef48b0f11c2662966beb8ea03cd35264bfcb9afe9
parent8b469dec3e3a25d1d071feb06c7f057f23523e0d (diff)
downloadaur-5640bfa0c8dd6a2a8e217dafdb6cdd138f31f28e.tar.gz
bump
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2f9e2322fa32..152687fffcd4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Fri Mar 1 15:22:40 UTC 2019
+# Sat Mar 2 19:54:30 UTC 2019
pkgbase = vapoursynth-plugin-dpid-git
pkgdesc = Plugin for Vapoursynth: dpid (GIT version)
pkgver = r3.4.g4b74ad9
diff --git a/PKGBUILD b/PKGBUILD
index cd0c64875fa2..4dfe081ed072 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,10 +31,10 @@ prepare() {
-i dpid.cpp
echo "all:
- nvcc -Xcompiler -fPIC -rdc=true -c -o kernel8_.o kernel8.cu
- nvcc -Xcompiler -fPIC -dlink -o kernel8.o kernel8_.o
- nvcc -Xcompiler -fPIC -rdc=true -c -o kernel16_.o kernel16.cu
- nvcc -Xcompiler -fPIC -dlink -o kernel16.o kernel16_.o
+ nvcc -Xcompiler -fPIC -rdc=true -c -o kernel8.cu.o kernel8.cu
+ nvcc -Xcompiler -fPIC -dlink -o kernel8.o kernel8.cu.o
+ nvcc -Xcompiler -fPIC -rdc=true -c -o kernel16.cu.o kernel16.cu
+ nvcc -Xcompiler -fPIC -dlink -o kernel16.o kernel16.cu.o
g++ -c -fPIC ${CFLAGS} ${CPPFLAGS} -I. $(pkg-config --cflags vapoursynth) -o dpid.o dpid.cpp
g++ -shared -L/opt/cuda/lib64 -lcudart -fPIC ${LDFLAGS} -o lib${_plug}.so kernel8.o kernel16.o dpid.o" > Makefile
}