summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 03:50:30 +0100
committersL1pKn072022-03-13 03:50:30 +0100
commitce8dd23d678efbaac1a76e2d6a0f5762607df1d0 (patch)
tree2162a1f4c4aa0c3598e970b25d5fac047f980997
parentfd0eb2b95c921497345c024e155841fdfd30cc2b (diff)
downloadaur-ce8dd23d678efbaac1a76e2d6a0f5762607df1d0.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 58a212a1fd3b..88ddd13638d6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,16 +1,16 @@
pkgbase = vapoursynth-plugin-edgefixer-git
pkgdesc = Plugin for Vapoursynth: edgefixer (GIT version)
- pkgver = r1.8.gfb00a01
+ pkgver = 2.0.gd4a1dce
pkgrel = 1
url = https://github.com/sekrit-twc/EdgeFixer
arch = x86_64
- license = GPL2
+ license = GPL
makedepends = git
depends = vapoursynth
provides = vapoursynth-plugin-edgefixer
conflicts = vapoursynth-plugin-edgefixer
+ options = debug
source = edgefixer::git+https://github.com/sekrit-twc/EdgeFixer.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-edgefixer-git
-
diff --git a/PKGBUILD b/PKGBUILD
index d2612faf1900..edd3d4de05a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,24 +1,25 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
# Contributor: Mikuro Kagamine <mikurok@forgecrushing.com>
_plug=edgefixer
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r1.8.gfb00a01
+pkgver=2.0.gd4a1dce
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url='https://github.com/sekrit-twc/EdgeFixer'
-license=('GPL2')
+license=('GPL')
depends=('vapoursynth')
makedepends=('git')
provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/sekrit-twc/EdgeFixer.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d r)"
}
prepare() {