summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsl1pkn072015-07-04 19:57:04 +0200
committersl1pkn072015-07-04 19:57:04 +0200
commitea89a1dfa9899f55174e67c27330a944592376f1 (patch)
treedacb37ca559f2d108d66efc293c2e78311fe3021
parente231ddd74152bbb0801d9047d3865c17108d0745 (diff)
downloadaur-ea89a1dfa9899f55174e67c27330a944592376f1.tar.gz
fided description
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD12
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 67b5e3b85eb4..b5ddcc306fc9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
pkgbase = vapoursynth-plugin-knlmeanscl
- pkgdesc = Plugin for Vapoursynth: knlmeanscl (GIT version)
+ pkgdesc = Plugin for Vapoursynth: knlmeanscl
pkgver = 0.5.6
pkgrel = 1
url = http://forum.doom9.org/showthread.php?t=171379
diff --git a/PKGBUILD b/PKGBUILD
index 5fd997fa237d..6aee30f16d6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@ _plug=knlmeanscl
pkgname=vapoursynth-plugin-${_plug}
pkgver=0.5.6
pkgrel=1
-pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
+pkgdesc="Plugin for Vapoursynth: ${_plug}"
arch=('i686' 'x86_64')
url='http://forum.doom9.org/showthread.php?t=171379'
license=('GPL')
@@ -22,11 +22,11 @@ prepare() {
patch -d KNLMeansCL -p0 -i ../patch_h.patch
patch -d KNLMeansCL -p0 -i ../patch_cpp.patch
-# rm -fr KNLMeansCL/src/VapourSynth.h
-# rm -fr KNLMeansCL/src/VSHelper.h
-# sed -e 's|"VapourSynth.h"|<vapoursynth/VapourSynth.h>|g' \
-# -e 's|"VSHelper.h"|<vapoursynth/VapourSynth.h>|g' \
-# -i KNLMeansCL/src/KNLMeansCL.h
+ rm -fr KNLMeansCL/src/VapourSynth.h
+ rm -fr KNLMeansCL/src/VSHelper.h
+ sed -e 's|"VapourSynth.h"|<vapoursynth/VapourSynth.h>|g' \
+ -e 's|"VSHelper.h"|<vapoursynth/VSHelper.h>|g' \
+ -i KNLMeansCL/src/KNLMeansCL.h
echo "all:
g++ -o lib${_plug}.so ${CXXFLAGS} ${CPPFLAGS} ${LDFLAGS} "$(pkg-config --cflags vapoursynth)" KNLMeansCL/src/KNLMeansCL.cpp -std=c++11 -fPIC -shared -lOpenCL" > Makefile