summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGustavo Alvarez2016-02-14 05:45:35 +0100
committerGustavo Alvarez2016-02-14 05:45:35 +0100
commit30d13d6820e7986f8616553f2b38b9a39522d500 (patch)
tree30e398b09c322016400978fdb5c6bd4c66efbf84
parent50d95bed47b63adff1e102ed20ed80b558b71940 (diff)
downloadaur-30d13d6820e7986f8616553f2b38b9a39522d500.tar.gz
add libavutil.so and glibc to depends=()
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dc437bac24d7..008804789f8f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Dec 25 21:22:14 UTC 2015
+# Sun Feb 14 04:45:04 UTC 2016
pkgbase = vapoursynth-plugin-lsmashsource-git
pkgdesc = Plugin for Vapoursynth: lsmashsource (GIT version)
- pkgver = r834.51771ab
+ pkgver = r875.14b040e
pkgrel = 1
url = http://forum.doom9.org/showthread.php?t=167435
arch = i686
@@ -10,6 +10,8 @@ pkgbase = vapoursynth-plugin-lsmashsource-git
license = LGPL
makedepends = git
depends = vapoursynth
+ depends = glibc
+ depends = libavutil.so
depends = libavformat.so
depends = libavcodec.so
depends = libswscale.so
diff --git a/PKGBUILD b/PKGBUILD
index e74a7eca902a..3ef1f4088515 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,13 +2,15 @@
_plug=lsmashsource
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=r834.51771ab
+pkgver=r875.14b040e
pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('i686' 'x86_64')
url='http://forum.doom9.org/showthread.php?t=167435'
license=('LGPL')
depends=('vapoursynth'
+ 'glibc'
+ 'libavutil.so'
'libavformat.so'
'libavcodec.so'
'libswscale.so'
@@ -32,9 +34,10 @@ prepare() {
build() {
cd "${_plug}/VapourSynth"
- ./configure --prefix=/usr \
- --extra-cflags="${CFLAGS} ${CPPFLAGS} $(pkg-config --cflags vapoursynth)" \
- --extra-ldflags="${LDFLAGS}"
+ ./configure \
+ --prefix=/usr \
+ --extra-cflags="${CFLAGS} ${CPPFLAGS} $(pkg-config --cflags vapoursynth)" \
+ --extra-ldflags="${LDFLAGS}"
make
}