summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsL1pKn072022-03-13 16:49:01 +0100
committersL1pKn072022-03-13 16:49:01 +0100
commitec7309ec1578bc4bb48bf6b687fd1990d4543e83 (patch)
tree86d861906bb92580fd02266e040e745363adb4ea
parent0a2e6d6d6798d990e3b94cc7b634ee1d8645170c (diff)
downloadaur-ec7309ec1578bc4bb48bf6b687fd1990d4543e83.tar.gz
bump
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD9
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c914e6b07c63..8996ef9bd1f1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = vapoursynth-plugin-minideen-git
pkgdesc = Plugin for Vapoursynth: minideen (GIT version)
- pkgver = v1.3.g0355cff
- pkgrel = 2
+ pkgver = 2.0.g8b915c5
+ pkgrel = 1
url = https://github.com/dubhater/vapoursynth-minideen
arch = x86_64
license = GPL
@@ -10,8 +10,8 @@ pkgbase = vapoursynth-plugin-minideen-git
depends = vapoursynth
provides = vapoursynth-plugin-minideen
conflicts = vapoursynth-plugin-minideen
+ options = debug
source = minideen::git+https://github.com/dubhater/vapoursynth-minideen.git
sha256sums = SKIP
pkgname = vapoursynth-plugin-minideen-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 30530521ec41..c6fa0449413d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,9 +1,9 @@
-# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
+# Maintainer: Gustavo Alvarez <sl1pkn07@gmail.com>
_plug=minideen
pkgname=vapoursynth-plugin-${_plug}-git
-pkgver=v1.3.g0355cff
-pkgrel=2
+pkgver=2.0.g8b915c5
+pkgrel=1
pkgdesc="Plugin for Vapoursynth: ${_plug} (GIT version)"
arch=('x86_64')
url="https://github.com/dubhater/vapoursynth-${_plug}"
@@ -16,10 +16,11 @@ provides=("vapoursynth-plugin-${_plug}")
conflicts=("vapoursynth-plugin-${_plug}")
source=("${_plug}::git+https://github.com/dubhater/vapoursynth-${_plug}.git")
sha256sums=('SKIP')
+options=('debug')
pkgver() {
cd "${_plug}"
- echo "$(git describe --long --tags | tr - .)"
+ echo "$(git describe --long --tags | tr - . | tr -d v)"
}
prepare() {